Artefakte in IE11 und Edge seit Update

Schroedi

Cadet 4th Year
Dabei seit
Mai 2013
Beiträge
113
Hallo zusammen,

ich habe seit dem Update auf 1703 das Problem, dass im IE11 und Edge seltsame Artefakte angezeigt werden (siehe Bilder). Betroffen sind die Buttons und Suchfelder verschiedener Seiten.

Das wurde schon versucht:

Update Flash
Update Java
Neuinstall. IE11

Mit Chrome und Firefox gibt es keine Anzeigeprobleme. Add-ons sind nicht installiert.
Hinzukommt das Edge keine Seiten öffnen kann. Die MSN Startseite öffnet sich, sobald man aber z.B. Google eingibt, rödelt er sich einen Wolf und öffnet die Seite nicht. Melde ich mich mit einem anderen User an öffnet er zumindest andere Seiten aber die Artefakte sind auch hier vorhanden. Proxy Settings sind korrekt.

Habt ihr eine Idee? Ich geh grad echt kaputt hier. Die anderen Anwender hier haben noch nicht Version 1703.
 

Anhänge

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.031
Und auf welcher Kaffeemaschine läuft da bei Dir Win 10 1703?

Kann auch ein Problem mit dem GPU Treiber sein. Oder, oder, oder. Die Hardware sollte man schon nennen.
 

Schroedi

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
113
Lenovo M-Series Standard Kiste mit einem i3 und 8GB Ram. Onboard Intel HD 4400 Chip. Grafiktreiber habe ich grad mal neuinstalliert. Problem besteht aber noch immer.
 

anra8000

Lieutenant
Dabei seit
Okt. 2012
Beiträge
577
Die letzten Tage lese ich vermehrt solche Anfragen.
Eine genannte Lösung war "Cleartype" neu zu kalibrieren bzw. durchzuführen.
 
Top