Asrock Z390 Phantom Gaming ITX kein Dauerstrom auf USB Ports

2unlimitED

Newbie
Dabei seit
Feb. 2020
Beiträge
7
Hallo zusammen,
hab folgendes Problem. Hab an einem Gaming Rechner mit dem o.g. Mainboard ein Astro A50
Wireless USB Headset per USB angeschlossen. Das gleiche Headset nutze ich auch an einem
Arbeitsrechner. Es ist dort ganz normal per Aux Kabel angeschlossen. Beide Rechner werden
wenn sie nicht benutzt werden komplett vom Strom getrennt. Das Problem ist jetzt das nach dem
einschalten des Stroms nicht direkt Strom auf den USB Ports ist. Muss den Rechner immer erst ein
mal Starten und dann wieder Herunterfahren das Sttrom auf den USB Ports ist. Komischerweise
ist das bei dem RGB Gedöns im Gehäuse nicht so. Da ist direkt Strom.
Im Bios finde ich da leider irgendwie nichts. Wake on USB Tastatur/Maus funktioniert auch nicht.
Muss da doch bestimmt eine lösung geben. Bin für jeden Tipp dankbar.
Grüße 2unlimitED
 

AlanK

Commander
Dabei seit
Nov. 2009
Beiträge
3.016
C1E und Deep Sleep im UEFI mal ausschalten.
 

Phrasendreher

Cadet 4th Year
Dabei seit
Mai 2019
Beiträge
87
Probier mal die USB-Anschlüsse zu wechseln, je nachdem wie das intern organisiert ist werden die teilweise erst über den Betriebssystem-Treiber aktiviert.
BIOS-Einstellungen wären aber auch mein erster Ansatzpunkt; USB-Support für Tastatur/Mouse muss mitunter erst eingeschaltet werden.
Ergänzung ()

Komischerweise
ist das bei dem RGB Gedöns im Gehäuse nicht so. Da ist direkt Strom.
Man muss unterscheiden, ob es nur um die 5V-Spannungsversorgung geht oder auch um die Datenverbindung (USB ist mehr als ein Anschluss, dahinter stecken Protokolle).
Möglicherweise ist es das Headset, was eine Macke hat, weil es die Protokolle vllt nicht richtig einhält und daher nicht korrekt initialisiert wird.

Ob "Saft" auf einem Anschluss liegt, kannst Du einfach mit dem USB-Ladekabel Deines Händies ausprobieren (oder vllt. hast Du ja einen USB-Ventilator oder oder oder...) - da sollten idR schon während des Bootens 5V anliegen (d.h. Telefon meldet Ladevorgang).
 
Zuletzt bearbeitet:

2unlimitED

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
Kann in dem UEFI von dem Mainboard weder eine C1E noch eine Deep Sleep Einstellung finden.
Edit:
Gibt auch nur die Möglichkeit von Wake on USB Tastatur / Maus.

USB Ports hab ich alle schon durch.

Alternative wäre dann nur noch mit einem 2x USB-A auf Micro USB Kabel zu arbeiten und den
USB-Strom vom anderen Rechner zu nehmen.

Edit:
Strom liegt erst nach dem Einschalten an. Nach dem Herunterfahren ist der Strom ja da.
Liegt also nicht am Headset.
 
Zuletzt bearbeitet:

Phrasendreher

Cadet 4th Year
Dabei seit
Mai 2019
Beiträge
87
Alternative wäre dann nur noch mit einem 2x USB-A auf Micro USB Kabel zu arbeiten und den
USB-Strom vom anderen Rechner zu nehmen.
NNEEEEEIIIINNNN!!
Bescheuerte Idee, NIEMALS machen, schon der Gedanke ist daneben!
Bloss weil beide Systeme an USB 5V liefern, heisst das nicht, dass das elektrische Potential gleich ist.

Verbinde niemals die Ausgangsspannungen zwischen zwei solchen Geräten, egal was Du Dir dabei denkst, es fliessen potentiell sehr grosse Ströme, die zahlreiche beteiligte Komponenten zerstören und Brände hervorrufen können.
 

2unlimitED

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
War eine Ernst gemeinte Frage. Hab so eine Verbindung schon über 10 Jahre im Schlafzimmer am laufen
weil der USB Strom nicht ausreichte. Allerdings per Ladekabel. Werde das jetzt ändern, aber Danke für
den Tipp :schluck:

Edit::
Hat sich übrigens erledigt. Hab das Bios mal neu geflasht und jetzt ist sofort Strom da.
Wie wahrscheinlich die meisten hier hab ich von Strom absolut keine Ahnung. Hab allerdings schon
viele Rechner zusammengebaut (erster PC war ein 586 im Jahr 1995) und bestimmt auch viele Fehler
gemacht. Doch es hat immer irgendwie funktioniert. Frage mich warum dieses Kabel im Handel
erhältlich ist wenn es "Brände hervorrufen kann".
 
Zuletzt bearbeitet:
Top