Asus P5N-E SLI Blackscreen

erixxxon

Cadet 3rd Year
Dabei seit
Jan. 2008
Beiträge
35
Hi, ich wollte bei meinem Asus P5N-E SLI Mainboard das BIOS mit dem Asus Update tool updaten. So, neues BIOS runtergeladen und mit ASUS Update das neue BIOS installiert. Während der Installation ist ASUS Update aber eingefroren (Hatte es ca. 3h laufen ohne fortschritt der Prozentanzeige. Auch Windows hat keinen Mucks mehr gemacht). Nach einem Neustart empfing mich dann nur noch ein Schwarzer Bildschirm. Habe bereits sämtliche von Asus empfohlenen schritte erfolglos probiert (BIOS flashen über Diskettenlaufwerk, Crash free Bios über MOBO CD, CMOS clear etc.) nichts hat geholfen. Ich vermute dass einfach nur das Bios fehlt und Hardware technisch nichts kaputt ist. Kann mir jemand helfen?

Danke schonmal in voraus^^


System: Core2Duo E6750
Asus GeForce 8800 GTS 512
4GB ADATA DDR2 800 MHz Mem
520 W Netzteil
 

erixxxon

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2008
Beiträge
35
ja, aber wie gesagt, ich bekomme nur einen schwarzen bildschirm wenn ich den Rechner einschalte oder irgendwas anschließe. auf sämtliche Geräte, also Laufwerk oder USB Stick wird aber zu gegriffen. zumindest lässt das laufwerksgeräusch und die LED am Stick darauf schließen
 

Headb@nger71

Lieutenant
Dabei seit
Nov. 2010
Beiträge
756
Hast Du zwei Grafikkarten im Betrieb?

Kenn mich mit SLI nicht so genau aus, nicht das jetzt Deine 2. Karte die Masterkarte ist?
 

Headb@nger71

Lieutenant
Dabei seit
Nov. 2010
Beiträge
756
wie hast Du denn Dein Carshfree Bios wieder hinbekommen wenn Du nichts siehst oder da siehst Du noch was?
 
Werbebanner
Top