Asus P5Q-E Soundproblem

Stonic

Cadet 1st Year
Dabei seit
März 2007
Beiträge
11
Hallo,

ich habe ein Problem mit meinem Asus P5Q-E.
Wenn ich das Frontpanel anschließe um darüber meine Kopfhörer zu benutzen sind im Hintergrund permanent Störgeräusche zu hören. Diese sind als Krächzen oder Kräuseln zu wahrzunehmen. Sie sind abhängig von den Anwendungen die auf dem Rechner laufen. Wenn ich z.B. ein Fenster scrolle dann verändern sich die Störgeräusche. Mit dem Frontpanel hat es definitiv nichts zu tun.

Heute habe ich mir eine Creative X-Fi Titanium PCIe Karte eingebaut, da ich mir von davon abhilfe erhofft habe, aber nun habe ich die selben Störgeräusche nicht nur am Frontpanel sondern auch direkt an den Anschlüssen der Soundkarte.

Ein Bekannter hat das selbe Board und haargenau die selben Probleme.
Es wäre klasse wenn mir jemand sagen könnte wie dieses Problem zu beheben ist.

Gruß Stonic
 

Stonic

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2007
Beiträge
11
Ja ist deaktiviert und das Problem bestand ja schon vor Einbau der Soundkarte am Frontpanel
 

DonMakavelli

Cadet 2nd Year
Dabei seit
Dez. 2006
Beiträge
21
Hi, hast du mal dein headset überprüft. Am besten mal an einem anderen Pc ausprobieren, evtl kabelbruch. Stecker alle fest???

Und wenn ich mich nicht irre hast du doch die Möglichkeit ob du HD Audio oder AC97 anschließen kannst. Welchen hast du genommen? Die würde ich einfach mal tauschen.

gruß Don

achja und je nach dem welches du jetzt nutzt musst du das auch im bios umstellen bei Front Panel Typ

gruß don
 
Zuletzt von einem Moderator bearbeitet: (Doppelpost zusammengeführt)
Top