Automatischen Zugriff auf Netzlaufwerk unterbinden

Holzmichi

Lieutenant
Registriert
Nov. 2005
Beiträge
841
Mahlzeit.

Ich habe meine Netzwerkfestplatte über die Option "Netzlaufwerk verbinden" eingebunden. Jedes mal, wenn ich nun

  • - eine Datei herunterlade
  • - ein Programm öffne
  • - eine Webseite aufrufe
  • ...und so weiter...

wird ständig zuerst auf das Netzlaufwerk zugegriffen. Dies wäre ja auch kein Problem, wenn ich das Laufwerk nicht in einen Stromsparmodus geschalten hätte, sodass es sich nach etwa 5 Minuten selbst herunterfährt. Das heißt, dass der ganze Computer hängt, bis das Laufwerk hochgefahren ist.

Kann man das irgendwie unterbinden, ohne das Netzwerklaufwerk immer trennen/neuverbinden zu müssen?

Für Vorschläge wäre ich sehr dankbar.

Gruß
Holzmichi
 
Allem Anschein nach ist dir das Problem bekannt :D.

Ja, eine FritzBox 7170 dient als Verteiler und an dieser ist das Netzlaufwerk über LAN angeschlossen.
 
Ich habe davon gehört. Dieses Verhalten ist ein Problem der Box. Die Lösung war meine ich eine Firmwareupdate. Ich finde den sntsprechenden Thread im Moment nicht.
Ansonsten kontaktiere direkt AVM oder deren Foren.
 
Ich gucke gleich mal, ob ein entsprechendes Firmware-Update zur Verfügung steht. Danke bis dahin.
 
ich denke nicht dass das dein problem lösen wird, Das Problem besteht darin, dass Windows beim Zugriff auf den Explorer (Arbeitsplatz) alle Laufwerke prüft und wenn ein Netzlaufwerk nicht erreichbar ist in einen Timeout läuft was zu den von dir geschilderten Problmene führt.
Meiner Meinung nach hilft da nur NAS nicht ausschalten oder Netzlaufwerk trennen und verbinden wenn du es brauchst oder einfach via UNC zugreifen und die eine Verknüpfung auf den Desktop legen

greetz
nubi
 
Das hat mit dem Explorer wenig zu tun. Du kannst ein Netzwerklaufwerk links liegen lassen.
Irgendwann (registryabhängig) disconnected der Explorer sogar selbst bis Du tatsächlich auf dieses Laufwerks zugreifst. Bei einer Verknüpfung erscheint dann an rotes Fragezeichen, obwohl das Laufwerk erreichbar ist.
 
Das erklärt dann auch meine Erfahrungen im Netzwerkbereich in Domänennetzen wenn ein verwaistes Netzlaufwerk zu beschriebener Problematik führt und eben die Trennung desselbigen das Problem IMMER gelöst hat.
 
Ich weiß nicht, was Du da in der Domäne verzapft hast.

Ein Windows 2003 R2 Domäne mit Xp Sp3 Clienten hatte nie dieses Problem, auch wenn mehrere Fileserver unten sind und die Netzwerklaufwerke definitiv unerreichbar sind. Wohlmöglich hast Du irgendwelche Offlinezwischenspeicherungen oder Dateiabgleiche. Das ist fatal. In einigen Szenarien sind Systemwiederherstellung und Dateiindizierung auch problematisch. Besonders letzters konsequent Ausschalten auf den Workstations.

Ich kann nichts über Server 2008 berichten.

p.s. Das das Trennen die Fehler immer löst, kein Wunder, wo kein Laufwerk ist sollte auch kein Fehler auftreten, obwohl bei Windows weiss man nie.
 
Zuletzt bearbeitet:
Zurück
Oben