Aux audio ausgang funktioniert nicht mehr

Mattse_2210

Cadet 1st Year
Dabei seit
Sep. 2015
Beiträge
10
Hallo zusammen,

bin gerade am verzweifeln. Hoffe ihr könnt mir helfen.

Ich habe in FL-Studio (Audio-produktionssoftware) normalerweiße als treiber die FL Studio ASIO treiber ausgewählt.
Da das programm anfing zu hängen obwohl die cpu-auslastung im normalen bereich lag, habe ich die soundtreiber von asio auf realtek high definition audio driver umgeschaltet (reiner test). ab dem moment war der ton weg - auch wenn ich wieder zurück auf asio wechsel.

die internen laptop lautsprecher geben ton wieder - sowohl in asio als auch realtek. bluetooth boxen ebenso.
stecke ich die boxen oder kopfhörer (verschiedene) über den klinkenstecker an, wird zwar erkannt dass ein gerät angeschlossen wurde und der ton wird nicht mehr über die internen abgespielt aber aus den boxen/kofphörer kommt kein ton.

Treiber bereits de- und wieder installiert. updates sind auch alle gemacht pc neu gestartet.

Ich habe absolut keine idee mehr wieso und weshalb.
vielen dank schonmal!
 
Zuletzt bearbeitet:

KTelwood

Banned
Dabei seit
Okt. 2013
Beiträge
6.434
KH-Buchse/ Verstärker Abgeraucht? (Es funktioniert auch keine andere Quelle wie der Mediaplayer/Itunes=)
 

Mattse_2210

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
10
da wird mir folgendes angezeigt:

Lautsprecher
Realtek High Definiton Audio
Standardgerät


Die pegelanzeige zeigt auch an das ton kommen müsste aber es ist nichts zu hören
Ergänzung ()

es ist kein verstärker angeschlossen.
Laptop-aux-lautsprecher
oder
Laptop-aux-kopfhörer

bei allen quellen das gleiche(browser/fl studio/groove-music...
 

KTelwood

Banned
Dabei seit
Okt. 2013
Beiträge
6.434
Was ich meine ist der kleine Verstärker,nach dem Digital zu Analog Konverter IM LAPTOP der dafür sorgt das an der Buchse ne brauchbare Leistung rauskommt.
 

Mattse_2210

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
10
kann ich das selbst feststellen oder muss ich das teil einschicken?

(ist ein paar wochen alter asus laptop aus dem gaming bereich)
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
20.988
Das der ausgerechnet dann kaputt gegangen ist ... ich weiß nicht.

Hol dir mal ne Linux Live DVD oder besser USB Stick. damit mal starten und versuchen Sound abzuspielen. Wenn es da geht, ist es ein Treiber Problem.
Soundkarte sollte mit nem Linux Live System problemlos erkannt werden.
 

KTelwood

Banned
Dabei seit
Okt. 2013
Beiträge
6.434
Das wäre schon extrem selten. 1000:1 ist es eher ein config problem. Ich verstehe nicht ganz was der Treiber wechsel macht, wechselt man für das Hardware-Gerät "soundkarte" im laufenden Betrieb den Treiber oder schaltet man das Ausgabegerät um?

Achso ist da seine Kombinierte Buchse? Mic/KH ?
 

Mattse_2210

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
10
der treiber wechsel war nur ein test um zu sehen ob die wiedergabe fehler damit zusammen hängen. die asio treiber nutz man normalerweise in der audioproduktion wegen der niedrigeren latenzen.
meine soundkarte ist intern.

ja ist kombiniet
Ergänzung ()

ging mit linux auch nicht sobald die kopfhörer drin sind is der ton weg.
bin mir allerdings nicht sicher ob ich das wirklich alles richtig gemacht habe.
habe "damn small linux" installiert und über die virtualBox ausgeführt - also nicht gebootet.

Wenn ich ein beliebiges audiogerät über die aux buchse (out/in-kombie) anschließe erkennt er dass jetzt was angeschlossen ist und öffnet den realtek hd audio manager. Ton kommt aber trotzdem keiner. Bei Linux und Windows das gleiche.
 
Zuletzt bearbeitet:

KTelwood

Banned
Dabei seit
Okt. 2013
Beiträge
6.434
vielleicht erwartet er nun permanent ein Mikrofon am Eingang ?!
 

Mattse_2210

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2015
Beiträge
10
hat sich erledigt danke für eure antworten.
Aus mir unerklärlichen gründen funktioniert heute alles wieder wie es soll ohne dass ich irgend etwas geändert habe.
neu gestartet habe ich natürlich vorher schonmal ^^ hat aber gestern auch nicht geholfen.

Danke!
 
Top