Battlefield 1942 startet nicht nach Grakawechsel

astralisia

Cadet 2nd Year
Dabei seit
Feb. 2008
Beiträge
20
Hallo Leute mein Battlefield 1942 startet nicht mehr nach dem einbau einer neuen GrafikKarte Gecube Ati Radeon x1950 pro 512 mb

Wenn ich das Spiel starte erscheint en schwrzer Bildschirm und kurz danach kommt mein desktop wieder und es blinkt ein kleines Fenster auf das aber so schnell wieder weg ist das ich keine chance zum lesen habe


Mein system :

ich habe win xp sp2 inst.
eine gecube ati 1950 pr0 512mb pci-e karte
2048mb ram ddr2 von geil
ein foxconn mainboard genaue bezeichnung weiss ich leider nicht
der pc ist von dell und ca. 2.5 jahre alt
160gb festplatte


Treiber der Grafikkarte :

Driver Packaging Version 8.383-070613a-048640C-ATI
Catalyst® Version 07.6
Provider ATI Technologies Inc.
2D Driver Version 6.14.10.6698
2D Driver File Path System/CurrentControlSet/Control/Video/{B1ABE480-2811-4B96-9D8B-01AA699618B7}/0000
Direct3D Version 6.14.10.0503
OpenGL Version 6.14.10.6479
Catalyst® Control Center Version 2007.1220.2143.38732

mehr zur Karte

:Graphics Card Manufacturer Powered by ATI
Graphics Chipset Radeon X1950 Pro
Device ID 7280
Vendor 1002

Subsystem ID 2892
Subsystem Vendor ID 18BC

Bus Type PCI Express
Current Bus Setting PCI Express x16

BIOS Version 009.013.001.013
BIOS Part Number 133-A999B1A-100
BIOS Date 2007/04/02

Memory Size 512 MB
Memory Type DDR3

Core Clock in MHz 574 MHz
Memory Clock in MHz 689 MHz

Primary Display Yes

Ich habe die Einstellung
1280 * 1024 32 Bit


Könnt ihr mir helfen

Bitte
 
Top