Be Quiet zum 2. mal kaputt (Erfahrungsbericht)

Mithrandil

Cadet 4th Year
Dabei seit
März 2005
Beiträge
124
@t-6

Hatte beim einen PC höchstens 1 Lüfter auf den "Spezial-Anschlüssen" angeschlossen beim anderen max. 2 Lüfter (jeweils 120cm Lüfter). Ganz genau weiss ich es nicht mehr, aber der eine PC hat einen Gehäuselüfter, der andere hat 2, daher können es nicht mehr gewesen sein.
 

Vossi_3

Newbie
Dabei seit
Aug. 2007
Beiträge
5
Also ich und meine Freundin wir haben beide ein be Quiet NT und bei meiner Freundin ist dieses nun auch kaputt gegangen.
Interessanterweise hat es auch Tage vorher schon aus ihrem Rechner gestunken. Es gab dann einen knall und der Rechner ging aus aber nicht nur das sondern es ist auch gleich die Steckdosensicherung der Wohnung rausgeflogen.
Meine Freundin hat dann erstmal das Netzteil ausgeschaltet und die Sicherung wieder reingedrückt ( wow hätte ich ihr garnicht zugetraut :D ) .

Sobald man nur das Netzteil einschaltet fliegt die Sicherung raus, das fand ich schon krass denn das bedeutet das im Netzteil ein Kurzschluss vorliegt. Sowas sollte meiner Meinung nach durch eine netzeilinterne Sicherung unterbunden werden.

Mein beQuiet Netzteil läuft bis jetzt noch ist aber glaube ich eine andere (ältere)Produktionsreihe, zumindest hatte es noch die alte Verpackung wo der Panther noch anders aussah.

Was ist eigentlich wenn das Board der Ram der Prozessor und die Grafikkarte bei der Aktion kaputtgegangen sind. Haben wir dann die Arschkarte und kriegen nur das Netzteil ersetzt ? Oder haben wir da irgendwelche Rechtswege ?
 
Zuletzt bearbeitet:

kiessl01

Cadet 2nd Year
Dabei seit
Feb. 2007
Beiträge
23
Hatte letztes Frühjahr mit einem BQ das gleiche Erlebnis wie Vossi. Ganzer Keller stromlos, Dank Kurschluss im 3 Monate alten Netzteil. Hat mich einige Zeit gekostet den Fehler zu finden, da ich das fast neue Netzteil für unverdächtig hielt. Seitdem Enermax ohne Probleme.
 
T

Trispac

Gast
Der Thread hier gibt mir echt zu denken.

BQ kommt mir nicht mehr ins Haus. Zum Glück wurden bei mir durch das defekte Netzteil keine anderweitigen Schäden verursacht. Ich habe jetzt wie gesagt ein Enermax und bin glücklich.
 

skywaver

Cadet 1st Year
Dabei seit
Jan. 2005
Beiträge
9
Ohne den Thread jetzt ganz komplett gelesen zu haben gebe ich auch mal meinen Senf dazu:
Ich bin selbstständig und verkaufe eine ganze Menge PCs im Jahr, dabei verwende ich seit ca 3-4 Jahren die bequiet Netzteile. In letzter Zeit muss ich jedoch bemängeln, dass die Netzteile sehr unzuverlässig geworden sind. Der Austausch über die Post Tauschbox klappt gut und innerhalb kurzer Zeit, da kann man keine Kritik üben, aber die Marge scheint auf Kosten der Qualität vergrößert worden zu sein. Sehr gut erkennbar daran, wie leicht die Netzteile geworden sind, die frühen Modelle wollte man sich nicht auf den Fuß fallen lassen...
Mittlerweile erkenne ich da mehr folgendes Konzept: Unterdimensionierte Kühlung mit Komponenten an der Leistungsgrenze. Viele Kunden kaufen natürlich für einen OfficePC der vielleicht 150W braucht in 450W Netzteil, da mag das dann länger klappen, aber ich verbaue sicher kein unnötig hoch ausgelegtes Netzteil in einen 08/15 PC...
Die Rechnung geht natürlich auf, wenn ein PC immer nur so 1-2 Stunden am Tag eingeschaltet ist und das auch nicht regelmäßig, bei PCs die häufig genutzt werden sind die Netzteile i.d.R. nach weniger als 6 Monaten defekt. Inklusive Gestank, durchgebrannter Sicherungen und allem was dazu gehört. Das ist echt ein Unding für den Preis. Was ich auch schon öfter beobachtet habe war, dass die Netzteile funktioniert, nach einem Ausschalten des PCs aber nicht mehr wollten, manchmal ließen sie sich noch zu einem Start überreden, meistens war ein Austausch fällig.

Fazit: Guter Service, Leise Netzteile, mäßiges Preis-/Leistungsverhältnis (bei dem Preis erwarte ich mehr Zuverlässigkeit), lasst die Finger von den Teilen, wenn ihr Server usw. baut, dafür sind die viel zu unzuverlässig
 

MarkyMark141071

Cadet 3rd Year
Dabei seit
März 2006
Beiträge
54
Bei mir ist auch vor kurzer Zeit ein 400w straight power abgebrannt. Fehler war: ich hatte 5 Gehäuselüfter auf die dafür vorgesehenen 3 "Fan" Leitungen gebastelt, und das ist dem NT nicht gut bekommen, denn es ist nach ca 6 Monaten abgebrannt. Zum Glück ist dabei nicht mehr Hardware zu schaden gekommen.
Austausch des defekten NT´s war über den Händler dann kein Problem
 

skywaver

Cadet 1st Year
Dabei seit
Jan. 2005
Beiträge
9
Lüfter hab ich keinerlei an der Steuerung...
Wenn man da Lüfter dran hat, kann es passieren, dass die internen Lüfter des Netzteils komplett zum Stillstand kommen, das ist sowieso der letzte Mist...
 

The Fool

Lt. Junior Grade
Dabei seit
Aug. 2007
Beiträge
314
Hätte ich diesen Erfahrungsbericht eröffnet, stünde da BQT 3x.....

Das erste 420W (Black Line, P5) hat klassisch mit aufsteigender Rauchwolke aus oberem Caselüfter das P4C-800E Del. mitgerissen. Betriebsdauer ca 22 Monate. Kommentar BQT: "Das ist kein Servernetzteil und wahrscheinlich ist Ihr Gehäuse nicht ausreichend belüftet". Antwort: Das mit der Belüft. weiß ich besser, außerdem gab's kurz vor'm Exitus Spannungsschwankungen auf der 3,3V Leitung (low 2,89V) und 12V rail (high ca. 11,7V).

RMA, keine Tauschbox, E5 450W, Betriebsdauer kapp 5 Mon., Kurzschluß, So.775 Sys. kompl. Ok. BQT: "Das liegt an der Lüftersteuerung des PSU, da dürfen sie max. einen Caselüfter dranhängen, besser gar keinen". Antwort: Das weiß ich besser, an der PSU-Lü.Steu. war bei mir noch nie ein Fan.

RMA, k. T.box, E5 450W, "Betriebsdauer" knapp 3 Wochen, wieder Spannungsschw., PSU überhitzt (Temp.fühler Handauflegen, da HW.sens. vergeben). Kiste aus PSU raus.
Choler. Anfall (diverse). HX520 geliehen, Sys. Ok.

RMA, hat diesmal Kumpel von mir (E.tech. Ing.) erledigt, Ergebnis: Mehrere choler. Anfälle weniger und BQT P6 D. P. P. 850W aus Kulanzgründen, Restgarantie bis 03/08, Schaun wir mal!

BTW PSU Rekorde: 1. Platz No Name 250W (DM 25,-) 10 Jahre, still alive, 2. und 3. Platz 300W Enermax mit 7 und 6 1/2 Jahren.

MfG

The Fool
 
Zuletzt bearbeitet:

skywaver

Cadet 1st Year
Dabei seit
Jan. 2005
Beiträge
9
Ich hab den Jungs bisher immer beigebracht mir die Netzteile auch nach mehr als 12 Monaten noch mit Tauschbox zu ersetzen, wär ja noch schöner für den mangelhaften Kram auch noch Porto zu verschwenden, außerdem habe ich jemanden, der gehörig Druck für mich bei denen ausüben kann (MA meines Händlers) auf dem Wege haben die mir auch schon Netzteile getauscht, für die ich nichtmals nen Kaufbeleg hatte, weil verloren...

Dennoch sind die Fehlerraten vollkommen inakzeptabel. Ich habe momentan ein 1100W Tagan, das funktioniert seit 18 Monaten vollkommen Reibungslos, so wie sich das gehört...
Das ist leider nicht so leise wie ein BeQuiet, aber besser etwas lauter als alle paar Wochen durchgebrannt.

Es wundert mich, dass man im Internet sonst kaum Meldungen zu defekten BeQuiets findet, kann ja wohl nicht nur uns passieren, oder??
 

fritte76

Vice Admiral
Dabei seit
Juni 2007
Beiträge
6.671
Mir ist selbst gerade erste ein Bequiet 500w Straight Power abgeknistert. Zuerst hat es auch immer im gesummt auch wenn der Rechner aus war. Dann hat es irgendwann im Betrieb den Geist aufgegeben. Es fing laut an zu knistern im Rechner und der Gestank nach verbrannter Elektronik macht sich breit. Der Service ist übrigens sehr gut. Tausch NT kam nach 2 Tagen in einer BOX und DHL nimmt das alte Gerät gleich mit. Aber trotzdem werde ich sicher kein Bequiet mehr einsetzen denn zum Glück war ich nur kurz in der Küche und nicht außer Haus.

Ach ja übrigens waren bei mir nie irgendwelche Lüfter an der Steuerung angeschlossen und das Gerät war gerade 3 Monate alt.
 
Zuletzt bearbeitet:

Slup

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.101
Hab seit knapp 3 Jahren nen Be Quiet Black Line Titanium 470W
Funktioniert Tadelos, wird nur handwarm, flüsterleise und versorgt mein PC zu jeder Zeit mit Strom.
Das NT Läuft täglich mind. 16h!
Kollege hat seit 2 Jahren nen 400W Be Quiet und ebenfalls keine probleme.
 

Regis91

Lieutenant
Dabei seit
Sep. 2007
Beiträge
557
Das liegt dann wohl an den guten alten BQ, wenn du mal kuckst rauchen eigentlich nur die Neuen ab.
 

Elmerto

Newbie
Dabei seit
Feb. 2005
Beiträge
3
Ho mir ist auch jetzt schon zum 2. mal mein be quiet 450w abgeraucht.. hat sich mit einem lauten knall und gestankt verabschiedet.. das ganze nach gerade mal 2 mon Betrieb.
das davor lief net mal 4 monate..

ich hab echt sonen hals der typ morgen am support kann was am telefon erleben..
 

branhalor

Commander
Dabei seit
Feb. 2007
Beiträge
2.786
Oh-oh - mein lieber Schwan.

Wenn man das hier so liest, kann mir leicht übel werden:
Ich habe mir gestern ein nagelneues be quiet! DPP 530W gekauft, in der Hoffnung, meine 8800 GT doch noch damit betreiben zu können.

Hatte zwar vorgestern schon von einigen Problemen hier mit be quiet! gelesen und war am Überlegen, mir ein Corsair 520W zu holen. Habe mich vor dem Kauf auch gestern mit meinem Händler ausführlich über das Thema unterhalten. Der meinte, er hätte mit be quiet!-NT eigentlich noch keine übermäßig schlechten Erfahrungen gemacht. Und sie würden die be quiet!'s nach wie vor uneingeschränkt empfehlen - was sich viel verkauft, hat eben absolut gesehen auch mehr Reklamationen, wobei es prozentual nur sehr wenige wären.

Daraufhin habe ich be quiet! dann eben gestern gekauft, eingebaut und auch problemlos in Betrieb genommen.

Nur bin ich mittlerweile am Überlegen, ob er damit nicht die hier schon vielfach erwähnte alte Baureihe meint... bzw. etwas zuu zuversichtlich ist...

Was denkt Ihr - nochmal mit dem Händler reden und Austausch gegen ein Corsair wünschen?
Wobei ich irgendwo echt keinen Bock habe, mein MoBo innerhalb 1 Woche zum 3. Mal dafür auszubauen (in der Hinsicht blödes Gehäuse - bekomme das NT nicht anders raus).
*aaargh*

Oder es "drauf ankommen" lassen und das be quiet! erstmal drin lassen? Gehäuselüfter sind sowieso alle über's MoBo angeschlossen, damit ich sie per SpeedFan auslesen kann. Dummerweise habe ich nur keinen 3. Steckplatz mehr frei, um den be quiet!-Lüfter auslesen zu lassen - folglich nirgends angeschlossen.
 

kommat

Lt. Junior Grade
Dabei seit
Sep. 2007
Beiträge
281
Die Probleme gab es mit der alten Revision von der Straight Power Serie, du hast aber ein Netzteil aus der Dark Power Pro Serie.

Mach dir also nicht zuviel Stress!
 

PCFreakC16

Lt. Commander
Dabei seit
Apr. 2007
Beiträge
1.415
Hi. Zuerst hab ich nur die Überschrift gelesen. Jetzt die Frage: willste es ein drittes mal riskieren? BQ stellt Mittelklasse-Netzteile her. Service Top, Innenleben scheisse. Kauf dir was vernünftiges. Tipps hier im NT-Thread oder siehe sig. Man sollte BQ-Netzteile mal langsam aus der Empfehlungsliste streichen. Just my 2 Cents
 

EliteDog

Cadet 4th Year
Dabei seit
Aug. 2007
Beiträge
71
Hallo, ich habe ein Problem mit meinem Computer, ich weis nicht genau an was es liegt aber ich vermute dass das Netzteil defekt ist. Ich habe mir heute ein Komplettsystem gekauft und dieses auch selbst zusammen gebaut. Wenn ich den Rechner nun einschalte, bootet er zuerst ganz Normal aber nach ca. 15-20 sek. schaltet er einfach ab. Hat vielleicht jemand einen Rat für mich?
 

Nobbi56

Rear Admiral
Dabei seit
Jan. 2007
Beiträge
5.268
Das kann auch an Überhitzung der CPU liegen!

Boote 'mal nur in's BIOS und beobachte dort (Menü Hardware Monitor bzw. PC Health Status) laufend die CPU (Kern)-Temperatur: welcher Wert wírd kurz vor dem abschalten angezeigt?

CPU-Kühler- und Lüfter auf korrekten (festen) Sitz und Funktion (Lüfter läuft?) geprüft, nehme ich an ;)?

LG N.
 

Nobbi56

Rear Admiral
Dabei seit
Jan. 2007
Beiträge
5.268
Dann würde ich es 'mal mit einer "Minimalkonfiguration" testen, um die Fehlerquelle einzugrenzen: Dazu das Board ausbauen und auf antistatische Unterlage (z.B. die Plastikhülle, in der es verpackt war) legen, alles abstöpseln und nur die CPU+Kühler, 1 RAM-Riegel und die GraKa sowie natürlich das NT anschließen. Das Board kannst Du starten, indem Du mit einem Schraubendreher o.ä. die beiden Power-Pins auf dem Anschlussfeld des Boards kurzschließt.

Das Netzteil kannst Du unabhängig auch noch auf Funktion testen, hier ist eine Beschreibung.
Viel Glück!

LG N.
 
Top