Benutzerprofil liegt auf eigener Platte - wie tausche ich diese Platte aus

Bolle1111

Newbie
Registriert
Feb. 2013
Beiträge
3
Ich habe bei der Installation von WIN 7 die Profilordner gleich auf eine andere Platte als die Systemplatte gelegt.
Jetzt will ich diese Platte austauschen und habe folgendes Problem:

1.) Ich habe WIN im abgesicherten Modus gestartet und mit XCOPY die Platte auf eine neue Platte kopiert.
2.) WIN shutdown und die neue Platte statt der alten an das SATA Kabel gehangen.
3.) Beim Neustart bekomme ich nach der Eingabe des PW die Fehlermeldung: "Die Anmeldung des Dienstes "Benutzerprofildienst" ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden."
4.) Hardwaremäßig alles wieder rückgängig gemacht, aber der Fehler bleibt. Zum Glück habe ich ein System Image und daher funktioniert jetzt wieder alles.

Was habe ich falsch gemacht? Bzw. wie mache ich es richtig?
 
xcopy kann keine geöffneten Dateien kopieren. Mach halt auch ein Image. Hast doch Erfahrung mit. :-)
 
Na ja, wo soll ich die 850 GB hinlegen. Das ist ein Platz Problem.

Außerdem glaube ich nicht, dass irgendwelche Dateien gefehlt haben, dann wäre es ja wieder gegangen, nachdem ich die alte Platte wieder angehangen habe.

Mein Verdacht geht in die Richtung, dass sich Windows die Platte, auf der das Userprofil liegt, mit irgendeiner ID speichert. Und die scheint sich durch meine Aktion geändert zu haben?
Oder sollte es nur am falschen Platten Namen gelegen haben? Andererseits kann ich mir nicht vorstellen, dass sich Windows an einem änderbaren Namen orientiert. Ich denke die Position im Bios - also der SATA Port sind entscheidend. Oder?
 
Zuletzt bearbeitet:
du hast aber nicht den ganzen Ordner "Users" verschoben? Dann wäre es logisch, dass es nicht funktioniert.

Ich habe WIN im abgesicherten Modus gestartet und mit XCOPY die Platte auf eine neue Platte kopiert.

Da stösst du auf mehrere Probleme:

- Mountpoints, dh. die neue HDD/Partition bekommt einen anderen Laufwerksbuchstaben zugewiesen als die alte
- ACL Berechtigungen könnten falsch gesetzt werden
- gesetzte SymLinks könnten ins Leere laufen

Also wenn, müsstest du den Profilordner wieder auf die Systempartition oder auf die neue verschieben.
 
frogger9 schrieb:
du hast aber nicht den ganzen Ordner "Users" verschoben? Dann wäre es logisch, dass es nicht funktioniert.
Nein, die komplette Platte. Und auch nicht verschoben, sondern kopiert.


frogger9 schrieb:
...
- Mountpoints, dh. die neue HDD/Partition bekommt einen anderen Laufwerksbuchstaben zugewiesen als die alte
Wie kann ich das denn richtig setzen, ohne Windows zu starten?! Ich habe extra die Platte anstelle der alten an das gleiche SATA Kabel gehangen. Und auch dann bekommt sie noch einen anderen Laufwerksbuchstaben zugewiesen?
 
bei der Installation von WIN 7 die Profilordner gleich auf eine andere Platte a
Benutzer/user
oder nur user
wenn nur user erstelle einen neuen user und kopiere unter diesem den User auf die neue Platte

Wenn Benutzer/user könntest mit externen externen System das kopieren erledigen
Mit Easeus-Partition-Master solltest du den Platteninhalt auf die neue Platte kopieren können
 
Deshalb sag ich ja: Wieder mit einer Clone-Software arbeiten. Da wird das alles mitgenommen. Und wenn es um die lächerlichen 80GB geht. Machste halt ein Direkt-Clone ohne Image. (Ick bin gespannt was dagegen spricht^^).
 
davon rede ich nicht, du hast nach der Windowsinstallation die Benutzerprofile auf eine andere Partition verschoben. Das wieder rückgängig machen.
 
Zurück
Oben