bestimmte ordner lassen sich net öffnen!

kampfdackel2001

Lieutenant
Dabei seit
Okt. 2004
Beiträge
810
hallo leute, ich hab meinen pc formatiert, und nun mit partition magig 5 partitionen auf meiner 160er platte. ich weiss jetzt net woran das liegt (ich denke windows) aber wenn ich einen bestiimmten ordner (kein systemordner, einer mit filmen...) öffne, dann stürzt der explorer immer ab, ich muss den "affengriff" machen, und dann den ordner (bei dem keine rückmeldung steht) schließen, dann startet der explorer neu, und alles fnktioniert wie gewohnt! es ist kein virus, ich hab zone alarm pro als virenscanner, aber das problem trat nach dem formatieren schon auf, bevor ich je ins internet gegangen bin!

was kann das sein?

desweiteren macht mein media player mucken, videos abzuspielen... ich hab jetzt en anderen player drauf, aber der media player sagt immer: "das angegebene modul wurde nicht gefunden"

danke schonmal für die hilfe, greetz nicky
 

BunkerFunker

Lt. Junior Grade
Dabei seit
Apr. 2003
Beiträge
409
Dass der Explorer in einem Film-Ordner abschmiert ist nichts Neues.. das liegt wohl an der Vorschaufunktion - evtl. ist irgendein Codec mit nem Bug installiert. Hab leider auch noch nicht rausgefunden welcher Codec oder welcher Teil von Windows Schuld ist (ich nehm den Windows Explorer sowieso nie).
 

kampfdackel2001

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
810
hm, das komishce ist das nen kumpel von mir sich die filme von mir gezogen hat, hat das problem nicht! der hat auch windows mit sp2, so wie ich!

gibt es da irgent ein bugfix oder sowas? oder würde es helfen windows neu zu installieren?

greetz nicky
 
Top