BF2 BF2 installiert und brauche 1.5

wowok

Newbie
Dabei seit
März 2012
Beiträge
1
Moin
Ich habe mir BF2 gekauft und installiert aber ich möchte es auf version 1.5:mad: haben und es ist auf 1.1.2551.0 was 1.0.3 bedeutet ich wollte fragen brauche ich nun 1.1,1.2,1.3,1.4, und 15 ?
oder reicht 1.4.1 ? und dann 1.5 ?
 
Top