BIOS von neuem Mainboard nach Gewitter zerstört ?

Dovahkiin311

Lt. Junior Grade
Dabei seit
Nov. 2007
Beiträge
357
Hallo
Ich schreibe hier für einen Freund, der ein sehr seltsames Problem mit seinem PC hat.
Seit einigen Tagen fährt der PC nicht mehr hoch, d.h. die Lüfter drehen nicht an und kein Lämpchen leuchtet kurz auf. Der PC war für mehrere Stunden ausgeschaltet und als er wieder angeschaltet werden sollte, da tat sich dann nichts mehr. In der Zwischenzeit war ein kurzes Gewitter, der PC war während dessen zwar ausgeschaltet aber steckte noch in der Steckdose. Nun haben wir folgendes ausgewechselt und somit ausgeschlossen:
- Netzteil ausgetauscht (war ja am wahrscheinlichsten), funzte danach aber immer noch nicht
- Grafikkarte durch identische von anderem Anbieter (8600GTS von PNY und MSI) ausgetauscht, erfolglos
- CPU durch meinen "alten" 4000+ ersetzt, auch keine Reaktion
- Festplatte wurde ausgetauscht (habe es mit einer IDE, sowie mit einer S-ATA Platte veruscht, auch ohne Erfolg
- sämtliche Anschlüsse und Laufwerke wurden getrennt/entfernt
- auch der Arbeitsspeicher wurde ausgetauscht
Jetzt bliebe ja meines Wissens nach nur noch das Mainboard, doch dachte ich dass genau das am unempfindlichsten ist.
Das Mainboard ist von ASUS (genaue Bezeichnung leider nicht vorliegen) und ist erst ein bis zwei Monate alt. Mfg Alex

EDIT: Habe auch schon die Batterie auf dem MB entfernt.
 
Zuletzt bearbeitet:

Keper

Cadet 2nd Year
Dabei seit
Mai 2008
Beiträge
16
Also ich würde mal mit dem Pc zum Händler meines Vertrauens gehen und das Mainboard testen lassen.
 

maxwell-cs

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
465
die problembeschreibung deutet imo schon auf das board hin, da fehler in anderen komponenten wohl kaum jede reaktion des pcs beim starten verhindern würden.
 

`oO´

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
266
Hatte mal selbiges Problem (hatte aber nichts mit einem Gewitter zu tun)
bei mir war damals ebenfalls das Mainboard kaputt! (P5N-E SLi)
Sah von unten her bisschen angeschmort aus, was an den Spannungen, lag die bei "Auto"-Setting zu hoch gesetzt wurden. War ein BIOS-Fehler.
mfG
 

Dovahkiin311

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
357
Also es muss nicht unbedingt am Gewitter gelegen haben, war eh ziemlich schwach.
Hätte man denn Bei ASUS Mainboards Garantie bei einem Gewitterschaden, oder zählt dies unter Selbstverschulden ? (Er hat das Mainboard bei Alternate erworben.)
 

`oO´

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
266
Mein Board hatte ich vom Händler um die Ecke und der hats ausgetauscht
 

Falke

Commander
Dabei seit
Okt. 2007
Beiträge
2.655
Hallo wo du schreibst das ihr schon fast alles getauscht habt auch mal ein CmosClear gemacht, Bat. raus und die Kontakte gebrückt für 10 sek. aber erst nachdem der PC ohne Strom ist.
Gruss Harry
 

Dovahkiin311

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
357
CMOS Clear ham wir auch schon gemacht, hat aber auch nichts gebracht.
Was ich noch gerne wüsste ist, ob es eine Methode gibt (vllt ein Programm eine Bootdiskette oder irgendwas) herauszufinden ob es zu 100% das MB ist. Habe nämlich schomal das ein oder andere umsonst gekauft und es war dann doch etwas ganz andres :rolleyes:
 

lenny.chem.dat

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.301
Gewitterschäden werden vom Hersteller normalerweise nicht auf Garantie ausgetauscht.
Aber dafür gibt's ja die Hausratversicherung für Elektro-Geräte. Die deckt sowas normalerweise ab.

Dafür musst du allerdings beweisen dass es ein Gewitterschaden war. Deswegen zum Fachmann und den mal fragen ob er das diagnostizieren und auf den Bericht schreiben kann.
 

Up-next1988

Ensign
Dabei seit
Juni 2008
Beiträge
150
Das kann einfach nur noch das NT sein weil sonst würde der ja noch anlaufen bzw ein ton von sich geben
 

`oO´

Lt. Junior Grade
Dabei seit
Sep. 2006
Beiträge
266
Also an deiner Stelle würde ich mich blöd stellen und Alternate das Board zurückschicken (wenn du dir sicher bist das es am Board liegt).
Mit der Versicherung wäre ich vorsichtig! Einem Freund von mir ist damals mal eine 7950GX2 (da war diese noch aktuell und dementsprechend teuer wie das bei High-End Karten eben so ist) durchgebrannt, er hat sich an die Versicherung gewandt und nach deren Schätzung gerade mal 100€ bekommen! (Wer die Preise von damals kennt weiß, dass das ein Witz ist ;))
Also ich würds einfach mal als "defekt" zurücksenden, können dir ja schlecht beweisen das es vom Gewitter kommt bzw. werden die den Aufwand nicht betreiben da Nachforschungen anzustellen.
mfG
 
Top