Bitte um Beratung bei meiner GPU-wakü, Plexideckelriss und grüne lamellen :)

EspE

Lieutenant
Dabei seit
Feb. 2008
Beiträge
674
Hallo,
ich hab hier wohl irgendwas vermeiselt,
der plexideckel hat wohl irgendwann ein riss bekommen und es tropfte schön
zum glück nur runter auf gehäuseboden.
hab jetzt leider kein foto von davor,
aber ich hab eins von danach, da hab ich power-knete drauf keglebt.
scheint zur zeit nicht mehr zu tropfen.
irgendwelche bedenken/verbesserungs/veränderungs vorschläge/haltbarkeitsprognosen?
gtx670wakü 009.JPG


und kommen wir jetzt zum 2ten problem,
ursachen?
reinigung steht noch an.
rechner läuft meist im idle. gpu unter 30°
hab 2x ut60 120er radis, bei last geht schon über 70°
das war mal weniger :)
gtx670wakü 007.JPG

talkfreischuß,
EspE
 

buergerkneifer

Lieutenant
Dabei seit
Mai 2012
Beiträge
877
Puh, ob die Knete hält wird dir wohl niemand sagen können. Solange es nicht auf Board oder Netzteil tropfen kann würde ich es mal testen.
Was die Verschmutzung angeht: Benutzt du Mittel gegen Algen ? Oder ist die Kühlflüssigkeit grün eingefärbt?

Hilft mMn nur ein kompletter Wechsel des Wassers und Reinigen der Kühler per Hand (gegen den Biofilm). Das grün angelaufene Kupfer unten links ist vermutlich durch die Verwendung von verschiedenen Metallen im Kreislauf (Ionentausch) entstanden. Lässt sich meistens abpolieren.
Gibt zwar Mittel dagegen, aber wie gut die wirklich helfen weiß ich nicht...

Edit: Hatte bei meiner Wakü damals auch so nen harten Algen-Befall. Hab dann auch die Schläuche gewechselt, weil man die nur sehr schwer richtig sauber bekommt.
Irgendwann wars mir dann zuviel Aufwand und ich bin auf Luftkühl-Monster umgestiegen.
 
Zuletzt bearbeitet:

EspE

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
674
also hier noch mein ganzer kreislauf
wakü@all 001.JPG

unterschiedliche metalle, hmm ja ka, halt so die normallen sachen die man kaufen kann.
kupfer, nickel, ka.

flüssigkeit war mal so ne grüne UV aktive,
mit der zeit mit clear gemischt
und auch noch mit destiliertem wasser vom baumarkt.
zusätze keine.

gut, also nicht nur gpublock, sondern alles auffrischen, phuu :D
 

buergerkneifer

Lieutenant
Dabei seit
Mai 2012
Beiträge
877
Ah ok, wenn die Flüssigkeit grün eingefärbt ist, dann sinds (wahrscheinlich) auch keine Algen - daher kannst du dir den kompletten Ausbau natürlich sparen.

Wenn du aber bisher stark verdünnt hast, solltest du in Zukunft Zusätze benutzen, sonst bekommst du irgendwann doch Algen oder kleine Biofilme.

Was die GPU angeht: erstmal ausbauen und versuchen, den Grünspan abzupolieren (vorsichtig, jenachdem was die Lamellen so aushalten). Verhindern lässt sich der Ionentausch nur bedingt. Wie gesagt, es gibt auch dafür Mittel, die verschiedene Metalle in einem Kreislauf angeblich zulassen. Ob das aber auch tatsächlich so wie in der Werbung funktioniert weiß ich leider nicht.

Edit: Mal eben auf Caseking: http://www.caseking.de/shop/catalog/Wasserkuehlung/Wasserzusaetze:::27_345.html

Ist vllt. nicht die optimale Seite für Wasserkühlungen, da kennst Du dich vllt auch besser aus.
 
Zuletzt bearbeitet:

BillyTastic

Lt. Commander
Dabei seit
Feb. 2013
Beiträge
1.827
Grünspan? Ganz sicher nicht. ;)

Zitat von Wikipedia:
Patina an Kupfer[Bearbeiten]

Kupferpatina sind Kupfer-(carbonat-sulfat-chlorid)-hydroxid-Gemische, Urate oder Salze anderer organischer Säuren (basische Kupferverbindungen) und bilden sich zum Beispiel auf Kupferdächern, die der Witterung ausgesetzt sind (Korrosion), oder durch das Beizen von Kupfer und Kupferlegierungen wie Bronze. Entgegen landläufiger Meinung ist diese meist grünliche Schicht jedoch kein Grünspan, denn dies ist die Trivialbezeichnung für Kupferacetat.
 

EspE

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
674
na denn,
ich lese mich erstmal schlau :)
danach kauf ich ein
und ich denke bisl neuer schlauch wird nicht schaden.
und EK-Ekoolant CLEAR hab ich noch, fast n lieter voll, das werd ich dann zum auffüllen nähmen,
hoffe es reich. vorbäugend werd ich noch die wege ändern/verkürzen.
 

GliderHR

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.514
Hi,
Du hast zwei Probleme:
a) Der Plexideckel hat einen Riss und
b) Deine WaKü ist versifft.
Zu b) Hersteller kontaktieren und schleunigst neue Plexiabdeckung (und am besten auch einen neuen Satz Dichtringe) ordern. Ggfs über RMA
Zu b) wird ertwas umständlicher.
Da ist zuerst das vorhandene Kühlmittel gegen neue unverdünnte (vielleicht klare) Kühlmischung auszutauschen (kein Wasser, da der Niederschlag/Schlamm durch das Verdünnen kommen kann), in der Hoffnung den "Schlamm" mit rauszulösen. Dann die gesamte WaKü von Resten des Kühlmittels befreien, mit Wasser spülen und die Cilit Bang Methode für die Radiatorreinigung anwenden.
Ich habe auch schon mal meine gesamte WaKü mit verdünntem Cilit Bang gespült (über die Pumpe rotieren lassen), ist aber bei Plexideckelkühlern riskant. War aber mein Risiko und ging gut.
Ansonsten: Demontage und Zahnbürste für die Kühler, Cilit Bang Methode für den/die Radiatoren und neue Schläuche.
 

EspE

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
674
jau,
also aus RMA wird denke ich auch höhstwahrscheinlich nichts.
aber vielleicht könnte ich die stelle erhitzen?
wollte es eigentlich noch testen so wie es jetzt ist,
aber es war schon eher provisorisch gedacht,
und wenn es eh schon ab muß, dann kann ich es auch richtig fixen. (versuchen) :)

noch ne andere möglichkeit wo mir einfällt, ganz normalles günstiges dichtungsband vom GWH-bedarf.
das mal einzusätzen für den riss von der gewinde seite
und für die außen seite, ja, sekundenkleber dick aufstreichen? :)

cilit bang gegen kalk/schmutz und G&G fettlöser, den cilit hatten se net, aber hej, der kostet nur 3,79!
der G&G war bei 1,50 oder so, wird schon gehen hoffe ich, wollte auch den G&G gegen kalk nehmen,
aber ich dachte mir mal was gutes/teures kaufen, vielleicht mag mein computer ja bisl blink blink :cheerlead:
 

GliderHR

Lt. Commander
Dabei seit
Juli 2008
Beiträge
1.514
Hi,
Man kann Plexiglas reparieren. Ich habe im Flugzeugbereich viele Plexiglashauben repariert - würde aber never ever einen Plexideckel in einer WaKü reparieren. Die Dicke und die damit verbundene Spannungsrissgefahr mit Ausfall der Elektronik wäre mir zu heikel.
Aber so wie Du darangehst ist es der falsche Weg.
Kleben mit Hitze: nein - damit verformst Du das Plexi und ggfs. den ganzen Kühler.
Abdichten mit fremder Klebemasse(Sekundenkleber): wird nur kurzfristig helfen.
Den Riss erweitern und mit Plexiglaskleber wieder füllen: Das erfordert viele Arbeitsschritte (incl. abschießendem Tempern), sehr viel Übung im Umgang mit PMMA-Kleber und handwerkliche Fertigkeiten.
Wenn keine RMA möglich ist dann zumindest das Nachbestellen des Plexideckels - ist mit Sicherheit der einfachste und schnellste Weg.
Fragen beim Hersteller ob das geht kostet zumindest nichts.
Oder beschaff Dir einen neuen Kühler.
 

EspE

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
674
moin,
grad grafik ausgebaut und wakü loop mit nem verbinder wieder geschlossen.
lukü-graka rein,rechner an und hallo.... :)

ok, wakü block abgeschraubt und was ist, die wlp auf gpu riecht irgendwie fischig.
gut, so bisschen gummigeruch ist auch noch da,
aber riecht eher so nach altem fisch :D

werden WLPs mit der zeit schlecht?
also sagen wir 4 jahre in der tube,
ab und zu was raus und dann nach vier jahren das letzte rausgedrückt
und halbes jahr später (heute) wirds schlecht?
 

GamingArtsXo

Captain
Dabei seit
Jan. 2013
Beiträge
3.871
Schlecht wird ne WLP eigl ned, die trocknet einfach nur mit der Zeit aus. Weißt du jetzt schon ob das im Kühler veralgt oder das grüne Mittel ist?
 

Kleptomanix

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.931
Das sind einfach nur Ablagerungen der Kühlmittels an den heißen stellen. Genau aus dem Grund sollte man die Finger von sowas lassen. Dest. Wasser + einen Fingerhut G48 und fertig.
 

cruse

Admiral
Dabei seit
Sep. 2013
Beiträge
8.982
die grünen stellen sehen verdächtig nach korrosion aus.

und mit knete abgedichtet - herrlich :D

kleben von teilen wo wasser drankommt ist müll - wasser ist das beste lösungsmittel - wird also eh nix.
für sowas eher teflonband oder ganz klassisch hanf. ein kollege von mir schwört auf loctite 55 (gewindedichtfaden mit silikonöl)

in dem falle würd ich aber auch ganz klar neukaufen.
 

EspE

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
674
ja geil oder, sieht aus wie kaugummi, lol

und was ist mit erwärmung an der stelle?
dann schmilzt es wieder zusammen und ist dicht :)
hauptsache es verformt dabei nicht :D

ich habs ehrlich gesagt noch nicht aufgemacht, steht noch an. rechner läuft ja, also keine eile :)
Ergänzung ()

yo,
deckel ist ab.
hier mal der riss..
wakü 013_.JPG

und die fins sehen ohne wasser und ohne plexiglas davor auch etwas entschärfter aus.
also weniger anlagerungen als gedacht :)
wakü 005_.JPGwakü 001_.JPG

also ich vermute hier mal irgendein durchfluß problem,
klar, eine leichte verschmutzung ist wohl auch dabei.
ich hab eine hpps+ gemoded und laüft auf 72, glaube es sind Upm.
und ich hab wohl zu lange wege und irgendwas nicht optimal,
eventuell zu wenig druck?

die wakü nur auf cpu(I7-3820stock) kühler läuft ganz ok glaub ich,
idle unter 30°
mit intelburntest bis 50° wobei hie die core temps nur um wenige 3-4° schwanken.

das mit dem G48 bin ich mir noch unsicher.
hab mal was ähnliches verwendet,
zu meinem erfahrungsschatz ausergewöhnlich viel davon,
was in totaller verklumpung endete :D
 

GamingArtsXo

Captain
Dabei seit
Jan. 2013
Beiträge
3.871
Du solltest jetzt erstmal die komplette Wakü zerlegen, alle Bauteile sehr gründlich reinigen, neuen Schlauch + klare Flüssigkeit (z.B. Double Protect Ultra) kaufen und dann das ganze wieder zusammensetzen. Wirckliche Traumtemps für Cpu und Gpu wirst du bei der Radifläche aber nicht bekommen.
 
Top