Bluescreen nach Neuinstallation, kein Ende in Sicht! Hilfe dringendst benötigt.

Plzen.

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
101
Heyho,

seit nunmehr zwei Wochen plagt mich folgendes Problem.
Unzwar musste ich innerhalb der letzten vierzehn Tage das System fünfmal neu aufsetzen, weil sich unmittelbar nach der Neuinstallation von Xp und dem Aufspielen anderer Programme das System mit einem Bluescreen - noch vor dem Windowsstart - verabschiedet hat.

Angefangen hatte es damit, dass ich vor kurzer Zeit aus dem Auslandseinsatz zurückgekehrt bin und sich auf der Festplatte, vermutlich als Resultat 4-monatigen Nichtnutzens, auf einer Partition ein Fehler eingeschlichen hatte.

Kein Problem, ich wollte eh Formatieren.
Es lief auch alles anfangs soweit fehlerlos, nachdem das System allerdings komplett neu aufgesetzt war, also alle Programme und dergleichen installiert waren, folgte auf den Ladebildschirm von Xp nur noch ein Bluescreen.

"

STOP: c0000218 {Registrierungsdatei fehlgeschlagen}
Die Registrierung konnte die Struktur(datei):
\Systemroot\System32\config\SAM
oder ihr Protokol oder ihre Alternative nicht laden.
Die Struktur ist beschädigt, nicht vorhanden oder nicht beschreibbar.


"

Ich dachte es liegt vielleicht an der Windowsinstallation, also hab ich mir eine andere geholt und es damit versucht. Genau das gleiche Problem.
Vielleicht lag es an irgendwelchen Programmen, also hab ich immer nur das wirklich nötigste installiert, führte aber alles zum gleichen Ende.

Auch hatte ich die Festplatte ausgewechselt und versucht mit der meines alten Rechners zu starten. Ebenso ohne Erfolg.

Jetzt stehe ich davor, das System das sechste mal neu aufzusetzen und bin durchaus am Ende mit meinem Latein.

Infos zu meinem System

Windows XP SP2, neueste Updates
AMD 64, 3200+
Asus A8N-SLI Premium
Asus GeForce 6600 GT
2*512 Corsair Ram
Bitdefender Internetsecurity v10, keine Viren oder dergleichen gefunden.


Vielleicht fällt Euch ja was dazu ein.
Neuer Rechner wär natürlich ne Alternative; wird schließlich auch Zeit. Allerdings stellen sich beruflich bei mir gerade die Weichen und es ist noch nicht absehbar, ob ich denn ein Desktopsystem in der nächsten Zeit unbedingt brauche. Außerdem wär das ja die zu einfache Lösung...

Vielen Dank an Euch.

Michael

edit:
Nungut,
eigentlich hätte ich auch schon vorher drauf kommen können, einfach mal nac der Fehler ID zu suchen ...
entweder handelt es sich wohl um Fehler in der Registry oder um einen Festplattenfehler.
Die Platte, Samsung spinpoint, ist mittlerweile auch schon 3 Jahre alt... Könte doc also eigentlich daran liegen, gell?!
 
Zuletzt bearbeitet:
D

desmond.

Gast
Vielleicht lag es an irgendwelchen Programmen, also hab ich immer nur das wirklich nötigste installiert, führte aber alles zum gleichen Ende.
Was ist bei dir das Nötigste? Treiber frisch und alle relevanten Updates sind drauf?
Welches Bios ist bei dir drauf?
Hattest du die "letzte funktionierende Konfiguration starten" schon gewählt per F8?
Vllt. auch mal Chkdsk laufen lassen ~ http://www.winhelpline.info/daten/dos/chkdsk.php
 

Plzen.

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
101
hey, danke für den schnellen reply.

- Unter dem Nötigsten verstehe ich das, was ich im normalen Betrieb minimal brauche. Sprich Firefox, Winamp, ms Office, bit defender.

- Bios Revision 1009

- "letzte funktionierende Konfiguration starten" hatte nur einen black screen zur Folge.

- ja, chkdsk hab ich schon probiert gehabt.
Funktioniert allerdings nicht, weil ein Festplattenfehler besteht.

Ich hab grad mal HD Tune durchlaufen lassen und laut dem Programm sollen 1,1% der "blocks" beschädigt sein.
Den Benchmark Test kann man auch nicht durchlaufen lassen, weil etwa bei 15% die Fehlermeldung kommt "Read Error, Test aborted".
 

Plzen.

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
101
-.- ja ... genau ...
hab grads mobo geflasht ... atm läufts ... und ist schon der zweite restart nachm Neuaufsetzen oO ...
naja ... neue Platte ist bestellt.
Ich meld mich, wenns geholfen hat.

adele
 
Top