Bluetooth Verbindung Auto

flo222

Lieutenant
Registriert
Juli 2015
Beiträge
733
Hallo zusammen,

ich hab seit ein paar Wochen ein Problem mit dem Bluetooth in unseren Fahrzeugen. Angefangen hat es damit, dass ich mein iPhone 12 mittels Kabel und CarPlay in meinem 7er Golf verbunden hatte. Als ich was im CarPlay nachschauen wollte, hat es extrem verzögert reagiert, woraufhin ich es abgesteckt habe. Dabei hat sich das Telefon scheinbar irgendwie so aufgehängt, dass ich für bestimmt 10 Minuten ein total schwarzes Display hatte. Ich habe es nicht mehr öffnen können, auch ein Neustart bzw. Softreset war nicht möglich. Aber das Infotainmentsystem hat mir anfangs noch die Möglichkeit gegeben, über Bluetooth zu telefonieren. Allerdings ist dann sehr schnell auch das nicht mehr gegangen. Es hat dann überhaupt nicht mehr reagiert, man konnte es weder einschalten noch sonst was machen, das Display war einfach schwarz. Nach bestimmt 10 Minuten hat es dann von alleine wieder gestartet.

Seitdem verbindet sich das iPhone aber in keinem Auto mehr selbständig mit dem Infotainmentsystem. CarPlay geht (sobald ich das Kabel anstecke), aber wenn ich nur über die Freisprecheinrichtung sprechen möchte, dann verbindet sich das Telefon nicht mehr selbständig. Ich hatte erst das Infotainmentsystem im Verdacht, aber mein Arbeits-iPhone verbindet sich völlig problemlos per Bluetooth. Und auch das iPhone meiner Frau macht keine Probleme. Bei meinem iPhone hab ich hingegen das Problem auch im Multivan und im Alhambra. Ich muss bei jedem Fahrzeug immer im iPhone unter Bluetooth auf das Fahrzeug drücken, dann sagt er meist, Verbindung fehlgeschlagen, aber direkt danach ist er verbunden. Den umgekehrten Weg über die Auswahl des Telefons im Fahrzeug mag er hingegen gar nicht, da kommt nur ne Fehlermeldung und es verbindet nichts.

Ich hab im iPhone auch schon die Profile der Fahrzeuge gelöscht und neu verbunden, aber ohne Erfolg, das Problem bleibt bestehen.

Hat jemand ne Idee, was hier helfen könnte? Möchte einen kompletten Reset des Telefons gerne vermeiden, das wieder alles herzustellen wird ewig dauern. Hatte schon die Hoffnung, dass das Update auf 15.5 Besserung bringt, aber war leider nix.
 
flo222 schrieb:
Möchte einen kompletten Reset des Telefons gerne vermeiden, das wieder alles herzustellen wird ewig dauern.
Warum? Wird doch alles aus dem vorher erstellten iCloud-Backup gezogen.

Meinem iPhone 8 habe ich einen neuen Akku spendiert. Nach dem Akkutausch habe ich das Backup im Hintergrund installieren lassen und gut. 45 Minuten. Das Einzige was angefallen ist, ist, die EC- und Kreditkarten neu einrichten.

Backups zurückspielen war noch nie so einfach.
 
Na ja, wenn er alles aus dem Backup zurückspielt dann nimmt er ja auch die Bluetooth-Profile. Und dann hab ich ja nichts gewonnen.
 
Hast du Bluetooth Profil im Golf gelöscht und neu verbunden ?
 
  • Gefällt mir
Reaktionen: flo222
H3llF15H schrieb:
Wenn dem so sein sollte, mit den Bluetooth-Profilen, gebe ich Dir recht.

Möglicherweise habe ich es überlesen: hast du die Bluetooth-Verbindungen mal gelöscht und neu eingerichtet?
Ja ich hab die Bluetooth-Profile im iPhone schon gelöscht und neu verbunden, hat aber keine Besserung gebracht.
bart0rn schrieb:
Hast du Bluetooth Profil im Golf gelöscht und neu verbunden ?
Nein, hab ich noch nicht. Ich hatte im Hinterkopf, dass man die da nicht löschen kann. Aber ich hab jetzt nochmal gegoogelt, es soll wohl doch gehen. Werde jetzt gleich mal raus zu den Autos und das testen.
Ergänzung ()

Hab jetzt nochmal alle Profile in den Autos und im Handy von meiner Frau und mir gelöscht und alles neu verbunden. Jetzt schaut es aktuell so aus, als ob sich wieder alles von alleine verbindet. Werde das mal beobachten wenn ich wieder fahre, aber gerade im Hof hat es gut ausgeschaut.

Danke für euren Input, irgendwie bin ich wohl am Schlauch gestanden indem ich immer nur das Profil im Handy gelöscht habe.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: bart0rn und H3llF15H
Zurück
Oben