bluetooth verbindung steht, internet geht nicht

S

smartomarto

Gast
Folgendes:

Ich habe einen AVM BlueFritz USB-Stick, den neueren mit usb 2.0. Es zeigt an, dass die Verbindung steht, aber ich kann nicht ins Internet. In den Internetoptionen steht, dass der IE keine Verbindung wählen soll, wie sichs gehört, aber der IE weigert sich, die Bluetooth-Verbindung zu erkennen. Mit nem anderen Notebook funktioniert es, warum bei meinem nicht? Wer weiß Rat? Danke!
 
Zuletzt von einem Moderator bearbeitet: (Multiple Satzzeichen entfernt. Bitte Regeln lesen!)

Sentenza

Lieutenant
Dabei seit
Juli 2004
Beiträge
591
sind alle nötigen Treiber installiert?

außerdem würden mehr Angaben zu deinem System helfen!
 
S

smartomarto

Gast
ich habe:

win xp mit sp1
diesen bluefritz 2.0 stick
mit bluefritz ap-dsl geh ich ins internet
treiber sind alle korrekt installiert.
im ie ist alles richtig eingestellt, soweit ich das beurteilen kann (siehe oben)

in der taskleiste ist dieses schöne blaue AVM-bluetooth-symbol und deutet mir an, dass die verbindung steht, so wie bei dem notebook, wos mal funktioniert hat.
kann ich dem ie nicht irgendwie sagen, dass er diese verbindung zu benutzen hat?
 

Sentenza

Lieutenant
Dabei seit
Juli 2004
Beiträge
591
was zeigt der IE überhaupt an?

was genau hast du unter "Internetoptionen --> Verbindungen" eingestellt?
(am besten, du schickst ein Photo)
 
S

smartomarto

Gast
bei extras-internetoptionen-verbindungen habe ich eingestellt:

im oberen teil (DFÜ), ist "keine verbindung wählen" aktiviert. im unteren Teil bei den LAN-einstellungen, ist nichts aktiviert.
 

Sentenza

Lieutenant
Dabei seit
Juli 2004
Beiträge
591
was steht denn dort unter "DFÜ und VPN-Einstellungen" in dem weißen Bereich?

ist es, wie bei mir, leer?


siehe Anhang
 

Anhänge

S

smartomarto

Gast
nee, da steht freenet und drin. freenet ist die standardverbindung. spielt das ne rolle?
 

Sentenza

Lieutenant
Dabei seit
Juli 2004
Beiträge
591
so, jetz sind wir erst mal an dem Punkt angelangt, an dem wir schon von Anfang an hätten sein können :D


Zitat von smartomato:
da steht freenet und drin. freenet ist die standardverbindung. spielt das ne rolle?
das kann ich nicht hundertprozentig sagen. Versuchs doch einfach (den Eintrag zu entfernen)! Schaden kanns nicht, da du dich ja nicht per IE verbindest! Ich verbinde mich auch mit freenet und habe, wie du siehst, nix da stehen!
 
Zuletzt bearbeitet:
S

smartomarto

Gast
ja, aber das ist ja ne dfü verbindung, also ne stinknormale modemverbindung, die gar nichts mit dem dsl zeug zu tun hat, oder?
 

Sentenza

Lieutenant
Dabei seit
Juli 2004
Beiträge
591
ich habs jetz mal selber versucht; hab da einfach was eingetragen, und siehe da: egal welche Seite ich laden will (ausser sie ist noch im Cache), immer kommt die Meldung: "Die gewünschte Seite ist im Offline-Modus nicht erreichbar" :D
 
S

smartomarto

Gast
du hattest grundsätzlich recht. aber das sp2 hat auch noch gefehlt. danke
 
Top