Bluthochdruck 190 wegen TwintTech 8800GTX

sledhammer

Lieutenant
Dabei seit
Feb. 2004
Beiträge
698
Beim ersten einschalten drehte sich der Lüfter nicht sofort Bluthochdruck 190 mit dem Finger am Lüfter gedreht und er lief. Also Lüfter reagiert nicht oder ist kaputt. Alle unnötigen Stromfresser ausgeschaltet Gehäuselüfter, Festplatte, DVD Laufwerk. Wieder eingeschalteter Lüfter drehte sich nicht sofort. Letzter Test Computer hochfahren lassen und warten bis sich was dreht Schmerzgrenze 20 Sekunden bis die Grafikkarte zu heiß wird. Nach genau 6 Sekunden nach dem Booten beginnt sich der Lüfter erst zu drehen.

Netzteil Silverstone ST65ZF 650 Watt

Ist das normal bei einer 8800 GTX oder nur bei TwinTech
 

ObServer88

Commander
Dabei seit
Juli 2004
Beiträge
2.447
Twin Tech ?
Die Firma is mir unbekannt..

Auf jedenfall hab ich noch nie davon gehört, dass n Grakalüfter erst nach ner Wartezeit anläuft.

Würde beim Hersteller mal nachfragen.
 

@rne

Rear Admiral
Dabei seit
Mai 2004
Beiträge
5.597
Twin Tech ist neu im Grafikkartengeschäft. Vertreiben afaik nur NvidiaGrafikkarten seit einem Monat?
 

Fabianus

Cadet 4th Year
Dabei seit
Aug. 2006
Beiträge
76
Ich vermute mal das der Lüfter defekt ist , zumindest habe ich noch nie von einem Solchen Fall gehört.

An deiner stelle würde ich die Karte umtauschen oder einschicken .

mfg Fabian
 

markus1234

Banned
Dabei seit
Sep. 2006
Beiträge
3.897
Richtig, der Lüfter muss sich sofort drehen. Es ist sicherlich nicht normal, dass der Lüfter erst nach 6 Sekunden anfängt sich zu drehen. Garantiefall!
 

sledhammer

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
698
Ich habe den Computer jetzt 6 mal hochfahren lassen und jedesmal nach dem Piepton des PC 6 Sekunden fängt der Lüfter sich erst an zu drehen. 3DMark 2006 ohne Freeze Problem


Kann mir ein 8800GTX Besitzer ob Asus Gainward Leadtek und Co.das gleiche Phänomen bestätigen.
 

Thomysh

Ensign
Dabei seit
Nov. 2003
Beiträge
147
Hi,

bei mir geht nach zwei Stunden der Lüfter vieleicht mit 30 Umdrehungen, ist normal. Nach vier Stunden Spielzeit sind es max 97 Grad (Messiah)

mfg

TB
 
Zuletzt bearbeitet:

N.K.StyleZ

Banned
Dabei seit
Sep. 2006
Beiträge
259
könnte am mainboard liegen, was haste den für eins?
 

sledhammer

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
698
Beim Einschalten des Netzteils zuckt der Lüfter ganz kurz, nach 6 Sekunden nach dem Piepton des PC dreht sich der Lüfter noch kein Startbildschirm zu sehen und beim ausschalten bleibt der Twintech Aufkleber im Lüfter immer an der gleichen Stelle stehen. Temperaturen sind im Windowsbetrieb 57 Grad mit Atitool.

Ich habe ein Asus Sockel 939 A8N-E Rev. 2 mit dem Bios 1013. Ich habe eine Email an den
Verkäufer gesandt und bekam folgende Antwort.

"auch bei Karten von BFG und Asus dreht der Lüfter erst nach einigen Sekunden, das ist völlig normal. Dies bestätigen ebenfalls die Hersteller selbst. Die bereits geöffnete Verpackung ist darauf zurückzuführen, daß Nvidia sämtliche Karten der Erstauslieferung von den jeweiligen Herstellern zurückgehalten hat und manuell durch Nvidia-Techniker kleinere Änderungen an einem Kondensator/Widerstand vorgenommen hat. Meines Wissens wurden diese Karten dann nach der Endkontrolle wieder originalverpackt."
 

Nilix

Cadet 4th Year
Dabei seit
Aug. 2004
Beiträge
72
Hallo,

das ist definitiv völlig normal! Ich hatte schon 8800GTX-Karten von ASUS, eVGA und PoV. Bei jeder dreht der Lüfter erst nach ca. 6 Sekunden. Ganz kurz mit 100% dann mit den normalen 59%.

Gruß
Nilix
 

sledhammer

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2004
Beiträge
698
:) Die 8800GTX´s sind wirklich sehr sehr leise, mein Computergehäuse steht immer noch offen da nach dem Umbau.:)
 
Top