Bootprobleme nach ab- und wieder anstecken der Festplatten

Cubelton

Newbie
Dabei seit
Sep. 2016
Beiträge
5
Hallo alle zusammen!

Ich habe zu Weihnachten meinen PC in ein neues Gehäuse übersiedelt und dabei auch meine Festplatten (Samsung 840 Evo 120GB, Samsung 850 Evo 500 GB und eine 1TB HDD von Seagate) abgesteckt und neu angesteckt, ohne mir die SATA Ports zu merken.

Nachdem Zusammenbau erstes mal booten und zack - funktioniert nicht.

Ich habe mittlerweile die letzten 4 Tage mit Googlen und probieren verbracht und bin mittlerweile soweit verzweifelt, dass ein eigener Beitrag her muss, sorry.

Bereits probiert:
Sämtliche command prompt Spielereien mit bootrec, neu Formatieren der EFI-Partition, alle möglichen Konstellationen an den SATA Ports um den Ursprung wiederherzustellen, Batterie raus und wieder rein, ...

Aktuelle Lage:
- nach dem Booten kommt ein Bluescreen mit dem Fehlercode: INACCESSIBLE_BOOT_ADVICE
- nächster Fehlercode: wenn ich mit F1 in die Recovery Environment gehe: 0xc0000098 - The Boot Configuration Data file doesn't contain valid information for an operating system.


Alle Bilder (Info über Fehler, Festplatte, Partitionen): https://imgur.com/a/tzDZSYy

C: Samsung 850 Evo 500GB ( 3 Partitionen: 151GB (C: ), 486MB, 313GB (D: ) )
E: Samsung 840 Evo 120GB
F: Seagate 1TB HDD


Auf der 120GB SSD war früher WIN7 installiert, diese wurde nur formatiert, nicht sonst irgendwie gecleant, dann war WIN10 darauf installiert
Nach Einbau der 500GB SSD wurde die 120GB SSD formatiert (sonst nichts) und auf der großen SSD WIN10 installlert - allerdings KEIN Clean Install (hätte ich doch nur...)

Wenn ich im BIOS ein anderes Bootmedium auswählen möchte dann sehe ich, dass der Bootloader auf der 120GB SSD ist



Ich fange nochmal bei 0 an also gebt mir alles, was euch einfällt :D

Verzweiflung hoch 1000, viel probiert, nichts funktioniert - bitte HILFE :confused_alt:

Danke im voraus :love:

EDIT 4.1.2019 14:52 Uhr:
Update: werde Windows einfach neu installieren, ist glaube ich die einfachste Lösung

Ich habe mal mit Zugriffsrechten verschiedener Benutzer auf die Platten gespielt, eventuell hab ich mir da irgendwas blöd verstellt...

EDIT 2 16:10 Uhr:
Konnte nach Neuinstallation auf der Evo 840 die Zugriffsrechte der Platte ändern, habs immerhin mal geschafft, den Bootmanager auf die Evo 850 zu bekommen...

LAST EDIT 17:05 Uhr:
Ich habe vor einem Jahr (als ich mit den Berechtigungen gespielt habe) den Besitzer der Hauptfestplatte geändert - von TrustedInstaller auf mich - dachte damals es wäre notwendig, hätte wohl vorher googlen sollen...
Nunja Win10 ist neu (CLEAN :D ) installed, danke für eure Hilfe!
 
Zuletzt bearbeitet:

fellkater

Commander
Dabei seit
Juni 2007
Beiträge
2.150
Bei Installation des Betriebssystems immer nur eine Festplatte dran lassen usw. jene, wo drauf installiert wird. So verhindert man das, was bei dir hier scheinbar passiert ist. Irgendwelche Bootloader auf einer anderen Festplatte.
Habe ich das richtig verstanden das eine Clean Installation nicht geht?
Ich hätte bei vielen Problemen sowieso Clean Installiert.
 

Cubelton

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2016
Beiträge
5
Ich würde ungern nochmal meine Samsung 850 Evo (500GB) formatieren, das neu installieren der ganzen Programme wäre überaus mühsam und teilweise nicht möglich....deswegen suche ich gerade einen Weg um drum herum zu kommen...
 
Zuletzt bearbeitet:

Cubelton

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2016
Beiträge
5
Update: werde Windows einfach neu installieren, ist glaube ich die einfachste Lösung

Ich habe mal mit Zugriffsrechten verschiedener Benutzer auf die Platten gespielt, eventuell hab ich mir da irgendwas blöd verstellt...

Danke für eure Hilfe!
 
Top