Büro Umzug, nun Probleme mit dem Notebook, PC aber tadellos

klaus99

Ensign
Registriert
Feb. 2008
Beiträge
131
Hallo Zusammen,
folgende Situation:
  • Büro Umzug vom Keller ins 1. OG
  • FB7590 aktueller Stand steht im Keller
  • Anbindung zuvor: (PC und NB) beide mit LAN verbunden, Tochter war oben per WLAN mit ihrem NB verbunden, hatte nie Probleme
  • Anbindung neu:
FB per LAN an Repeater 1, Repeater 1 an Reperater 2 per WLAN, PC und NB an Repeater 2 per LAN Switch

Das NB bekommt immer wieder Abbrüche. PING -t auf beiden Rechnern gestartet, PC komplett ohne Fehler, NB immer wieder Abbrüche (Zeitüberschreitung)
Auf beiden Rechnern ist W10
PC - Version 10.0.19044 Build 19044
NB - Version 10.0.18363 Build 18363

Habe dann das NB per WLAN betrieben, gleiche Probleme.

Hat jemand eine Idee? Wenn ich es nicht hinbekomme, dann muss die FB nach oben mit umziehen.
Danke schonmal.
Gruß Klaus
 
Ich mache grundsätzlich den Home Office Laptop nur über Kabel, auch das Headset läuft mit Kabel. Etliche Kollegen haben andauernd Probleme mit ihren Wlan und Blutooth Geräten, würd mich nerven.
Ja hol dir die FB nach oben und zieh Lan Kabel.
 
  • Gefällt mir
Reaktionen: Engaged
Repeater.. 🙈
Ein Kabel ziehen und oben ein AP setzen. Von dort bei Bedarf mit switch weiter
 
  • Gefällt mir
Reaktionen: Engaged und hantelfix
Nur wieso funktioniert der PC und das NB nicht? Ist nicht ganz erklärbar.
 
das sind wie von AVM und die waren vorher auch da. Aber es geht darum, wieso der PC klappt und das NB nicht. Ich weiß, da gibt es vermutlich tausend Möglichkeiten.
 
Welche sinds denn nun? "Die von AVM" kann ja so einiges sein.... und wenn da Daten über das Stromnetz (= PowerLan) übertragen werden, dann wäre das Problem mit recht hoher Wahrscheinlichkeit schon gefunden.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Engaged
Sorry, noch einmal zur Klarheit. PC und NB hängen am selben LAN switch.
AVM Repeater: 2400 und 1750E.
Hier die Mesh Grafik;
1651337078425.png
 
Wirklich merkwürdig. Habe keine wirkliche Erklärung. Wilde Idee: Schau mal im Notebook nach den gespeicherten WLANs. Und lösche all diejenigen, die zu Deinem Heimnetz gehören.

Waren welchen vorhanden? Jetzt per LAN verbinden. Wenn das Notebook jetzt noch Probleme macht, vielleicht waren es zwei Probleme, also dass das Notebook den Switch nicht mag. Auch wilde Idee. Aber denkbar. Nimm den Switch im Problemfall mal weg und gehe dann direkt in den LAN-Port des FRITZ!Repeater 1750e. Geht es so?
klaus99 schrieb:
Version 10.0.18363
Dürfte nichts mit dem Problem zu tun haben, aber trotzdem, das ist Windows 10 Version 1909. Kannst Du den Build mal komplett aufschreiben, also zusätzlich noch die drei bzw. vier Zahlen nach der 18363? Ist der von der Firma, ein Windows 10 Enterprise?
klaus99 schrieb:
FRITZ!Repeater 1750E
Wenn Du irgendwann ein wenig Geld zu viel hast, durch FRITZ!Repeater 2400 ersetzen. Macht die WLAN-Brücke dank drei versus vier Spatial-Streams nochmal ⅓ schneller.
 
norKoeri schrieb:
Wirklich merkwürdig. Habe keine wirkliche Erklärung. Wilde Idee: Schau mal im Notebook nach den gespeicherten WLANs. Und lösche all diejenigen, die zu Deinem Heimnetz gehören.

Waren welchen vorhanden? Jetzt per LAN verbinden. Wenn das Notebook jetzt noch Probleme macht, vielleicht waren es zwei Probleme, also dass das Notebook den Switch nicht mag. Auch wilde Idee. Aber denkbar. Nimm den Switch im Problemfall mal weg und gehe dann direkt in den LAN-Port des FRITZ!Repeater 1750e. Geht es so?

leider nein, immer noch die selben Probleme.
norKoeri schrieb:
Dürfte nichts mit dem Problem zu tun haben, aber trotzdem, das ist Windows 10 Version 1909. Kannst Du den Build mal komplett aufschreiben, also zusätzlich noch die drei bzw. vier Zahlen nach der 18363? Ist der von der Firma, ein Windows 10 Enterprise?

Notebook= Windows 10 Enterprise
Version 1909, Built 18363.1977
 
Du hast also am 1750e einen Switch und dort gibt es Probleme.
Der 1750e läuft aber als repeater am 2400, der wiederum als Access Point läuft.
Da stellt sich mir die Frage nach der Kanal wahl. Auf keinen Fall darf identischer Kanal auf Router und 2400 Ap eingestellt sein. Weil die sich gegenseitig stören und dann verliert der1750e die Verbindung. Das ist ja das Fehlerbild.
Kontrollier das mal für 2,4 und 5ghz.
Bitte mal die komplette mesh Übersicht Posten. Scheint ja so, das mit dem 1750e kein Client verbunden ist
 
Zuletzt bearbeitet:
hildefeuer schrieb:
Du hast also am 1750e einen Switch und dort gibt es Probleme.
Der 1750e läuft aber als repeater am 2400, der wiederum als Access Point läuft.
Da stellt sich mir die Frage nach der Kanal wahl. Auf keinen Fall darf identischer Kanal auf Router und 2400 Ap eingestellt sein. Weil die sich gegenseitig stören und dann verliert der1750e die Verbindung. Das ist ja das Fehlerbild.
Kontrollier das mal für 2,4 und 5ghz.
Bitte mal die komplette mesh Übersicht Posten. Scheint ja so, das mit dem 1750e kein Client verbunden ist

Doch am 1750 wählen sich die Handys ein und der LAN switch hängt daran. Mein Rechner läuft stabil, das NB eben nicht.
Ich bin mir mittlerweile sehr sicher, dass es nicht an meinem Netzwerk liegt, sondern am NB selbst.
Ich mache mal das update von allen Treibern, evt. bringt es ja etwas.
 
Ich denke das ist ein Trugschluss von dir. Wenn sich Handys per WLAN in ein Repeater Netz einwählen können, woher weißt du ob die sich mit dem Access Point verbinden oder mit dem 1750?
Ist ja eine SSID, derselbe Kanal.
Mach mal am NB Ping auf den dchp 192.168.178.1 im Keller. Bzw verrate uns doch mal die Kanalbelegung der Fb und vom Access Point. Ich sehe auf der geposteten Mesh Übersicht nicht, wer wo verbunden ist.
Da es nun am NB liegt, kann man ja jederzeit testen, indem man das NB mal im Keller an Route anschließt. Fehlerkandadaten wären also der Switch, der 1750e, die Kanalwahl.
Nimm den Switch mit in Keller wenn du testest, oder schließ das NB direkt an 1750e an ohne Switch. Gab ja neu gekaufte, die defekt waren.
Port und Patch-Kabel hast du gewechselt?
 
Zuletzt bearbeitet:
Ideal wäre Du könntest von einer Linux Live-CD bzw. USB-Stick starten und damit mal testen.
klaus99 schrieb:
Warum hängt der noch auf dem Stand von Dezember 2021? Nächste Woche kommt das letzte Update. Also warum nicht gleich hoch auf Windows 10 Version 21H2?
 
Zurück
Oben