Canon Powershot S110 startet oft nicht - Kann man sie noch noch retten?

froststep

Newbie
Dabei seit
Dez. 2015
Beiträge
7
Moin!

Meine Mutter hat eine Canon Powershot S110, die schon einige Jahre alt ist. Seit nun ca. 3 Monaten startet die Kamera nur noch sporadisch. Es gibt 3 Situationen: 1. Kamera startet gar nicht, nach dem Drücken des An-Knopfs. 2. Kamera Bildschirm geht an und sagt "Bitte Akku laden" bei schwarzem Hintergrund. 3. Kamera geht ganz normal an und funktioniert auch einwandfrei und zeigt einen vollen Akku an.

Meine versuchte Problemlösung bisher:
  • SD Karte formatiert
  • Werksreset bei Kamera durchgeführt
  • Ersatzakku selbstverständlich getestet (beide Akkus voll)
  • Wenn man den Akku kurz entfernt und wieder einsetzt, hat man jeweils eine 33%ige Chance auf eine der oben genannten 3 Situationen. (welcher Akku letztendlich drin ist, verändert die Chancen nicht)

Vielleicht hat ja jemand noch nen Tipp. Falls nicht, kommt ne neue Kamera her. Vielen Dank!

Gruß Christian
 

menace_one

Lieutenant
Dabei seit
Okt. 2010
Beiträge
549
Fährt denn das Objektiv komplett aus?
Meine, sehr ähnliche, S100 hatte einen defekten Objektivmechanismus mit ähnlichen Symptomen.
Da war nichts zu machen.
 

froststep

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2015
Beiträge
7
@menace_one , Objektiv fährt komplett aus, wenn die 3. Situation eintrifft. Funktioniert halt ganz wie normal die Kamera dann. Bei Situation 2 (Stichwort "Akku laden") fährt dementsprechend kein Objektiv aus, da sich die Kamera ja auch quasi gar nicht einschaltet.
 
Top