CL7 1,65V und CL9 1,5 V in einem PC?

WurST1337

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
445
Hallo zusammen. Hab wohl ein bisschen gepennt...........

habe 2x2 gb Crucial Ballistix Tracer CL7

habe mir jetzt 2x4 gb Teamgroup CL9 gekauft


Crucial: Versorgungsspannung: 1.65 V

Teamgroup; Versorgungsspannung: 1.5 V

lt. CPU Z laufen alle jetzt auf 1,5V

Gibts da probleme?

Hier ein Bild.

SLOT 1 CL7

SLOT 2 CL9 - Hier ist der Unterschied bei JEDEC 1+2 .... 457 mhz und 533 mhz.... was bedeutet das?

http://imageshack.us/f/811/slot1undslot2.jpg/
 
Zuletzt bearbeitet:
D

DunklerRabe

Gast
Kann Probleme geben, muss aber nicht!

Da sich das System beim Speicher immer auf die kleinsten, gemeinsamen Nenner einigt laufen die CL7 DIMMs jetzt auch mit CL9. Das erhöht natürlich die Chancen, dass 1.5V reichen.
Sollte es zu Problemen kommen kannst du die Spannung aber auch wieder manuell anheben. Die DIMMs von Teamgroup vertragen auch mehr als 1.5V.
 

WurST1337

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
445
Danke HisN,

habe ich soweit verstanden.

Was sagen denn die MHZ Werte aus auf dem Bild?

Und was für eine Spannung kann ich nehmen ohne, dass die Teamgroup geschichte abfackelt? :D

Aber seitdem kommt mir mein System wirklich spritziger vor.... WEiß auch nicht....
 

WurST1337

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
445
Puh unter welchen Punkt finde ich das im MSI Bios?

Kann ich da jeden Wert einzeln eingeben?
 

atari2k

Lt. Commander
Dabei seit
Dez. 2005
Beiträge
1.505
Schau mal unter derm Reiter "Memory".
Da steht wie dein RAM momentan läuft. Wahrscheinlich hat das Mainboard (evtl. bis auf die VDimm) die Timings bereits richtig eingestellt (1333 CL9).

Solltest aber mal die RAM Spannung im BIOS kontrollieren.

atari2k
 
P

Peiper

Gast
Wie gesagt ist das nur der Bereich.
Der eine kann 9-9-9 bis 667MHz und der andere bis 685MHz
Und da jetzt beide bei 667MHz laufen liegt das ja drin.
 
Top