CPU regelt sich im Akkubetrieb nicht ! *HELP*

Dusti

Lt. Junior Grade
Registriert
Aug. 2008
Beiträge
311
Hallo zusammen,

Ich habe mir vor 1 Monat ein neues Notebook gakauft ( Daten unten ), nun hab ich folgendes Problem:

Wenn ich den Netzstecker rausziehe, sinkt der CPU-Takt auf 800 MHz runter und regelt sich nicht wie gewohnt Dynamisch je nach anwendung auf 2,0 GHz. auch wenn ich im Energieshema auf "Volle Leistung" bzw. in NHC auf "Max Performance" stelle. wenn ich den Netzstecker wieder anschliese regelt er sich wieder dynamisch. Hatte schon Vista und Linux drauf aber da konnte ích es auch nicht einstellen.

Beim Benchmark "3D Mark 03" hatte ich im Akkubetrieb 642 Punkte und im Netzbetrieb 1480 Punkte.

Woran kann es liegen bzw. wie kann ich es beheben ?

so, ich denke damit sollten alle grundliegenden fragen beantwortet sein :p

Danke für alle hinweise schon mal im Vorraus.
 
das erste was mir einfallen würde, hast du bei nhc eingestellt das nur nhc das Energieschema verändern darf?
 
ist das die "ACPI" Funktion ?

wenn ja dann zeigt er mir an "ACPI Funtion is not yet Configurated for this system"
 
Hmm, das gleiche Problem hat ein Kumpel von mir, habe auch mit den Vista Energieschemas rum gespielt und alles ausprobiert aber wollte einfach nicht von den 800Mhz im Batteriebetrieb abweichen. Für Vista sogar als Office Book zu wenig Leistung.

PS: Die CPU war übrigens ein Core duo 2x1.6GHz
 
Zuletzt bearbeitet:
hat er es den schon hinbekommen von den 800 MHz wegzukommen ? oder ist er noch genauso verzweifelt wie ich ?^^
 
Nö habs nicht geschafft das Problem zu lösen und er benutzt den Lappi nur um ein bisschen Office zu machen(Anfänger), also hat es ihn nicht weiter gestört, mobil braucht er quasi keine Leistung und am Netzstecker gehts ja wieder...

Aber schon interessant, du hast AMD 3600+ XP SP3 und bei mir wars ein Core duo 1,6 mit Vista 32bit.
 
ja ich hatte ja schon alles ausprobiert (XP, Vista x64, Linux 11.0) bei allen das gleiche ergebnis...:-(
 
Hi!

Die Ct hat in ihrer letzten Ausgabe unter anderem dein NB getestet und das selbe Problem beschrieben. Versuchs mal mit RM Clock, vielleicht kannst du damit ja was erreichen!

lg
 
Mit RM clock erziehle ich das gleiche ergebniss.

Allerdings War ich heute beim Händler wo ich es gekauft habe und wollte es ihm zeigen das er den takt nicht ändert und da ging es auf einmal. als ich wieder bei mir war ging es auch noch eine zeit lang, aber als ich abends wieder nach hause gekommen bin ging es nicht mehr. obwohl das NB die ganze zeit an war. und ich nicht umgestellt habe. (wie auch wenn ich nicht da war ;-) :p )

ist doch echt komisch oder ?

mir gehen also langsam echt die ideen aus...

[ "Frauen" und "Computer" muss "Mann" nicht verstehen ] xDDD
 
Also inner Ct steht halt drin, dass die ganze Geschichte von MSI halt übers Bios so bestimmt wird und man das ganze nur umgehen kann, wenn man Speed Step völlig abschaltet. Das das nicht wirklich Sinn der Sache ist, ist denke ich klar!

lg
 
Mein Bios ist aber so extrem Knapp gehalten, da kann ich kaum was einstellen. Wollte schon nen BIOS Flash machen aber konnte mich noch nicht dazu bewgen da es denk ich mal dann kein Garantiefall mehr ist und MSI dann auch nicht dafür aufkommt wenn was schief gehen sollte.

Was in dem C´t Atikel drin steht, kann ich nur zustimmen. im Akkubetrieb Ruckeln dann sogar einfache DVD-Filme. ( und WoW mit 0.6 FPS )
 
Naja, dass man im Bios kaum was einstellen kann ist ja normal bei Notebooks. Bei mir kann ich auch grade mal praktisch gar nichts einstellen. Aber egal... Wenn du das Bios updatest, solltest du deine Garantie behalten, jedenfalls wenn du ein passendes von MSI nimmst^^ ;)
Das DVD Filme ruckeln finde ich mehr als seltsam, denn ich hatte vorher ein nx6325 und da war ein Sempron 3500+ mit 1,8Ghz, 512kb drin. Der konnte ohne Probleme DVDs bei 800Mhz wiedergeben. Sicher, dass nicht noch irgendwas nebenbeiläuft? Also das finde ich schon arg seltsam...

lg
 
Kann es evtl. an dem SP3 Liegen ?

oder daran das ich das NB 24/7 an habe ?
 
nein, das der takt sich nich ändern läst ?
 
Ich denke nicht, das wird übers Bios so bestimmt sein. Aber so ganz verstehe ich dein Problem mit dem NB auch nicht ganz, ich meine was machst du denn mit dem im Akkubetrieb? Also ich schaue da weniger DVDs und so. Ist das denn unbedingt nötig, oder ärgert dich nur die Tatsache, dass es einfach nicht geht vom Prinzip her?

lg
 
wenn ich z.B unterwegs bin mitm auto oder zug und da 2-3 std fahrt dann wollt ich schon gerne mal nen film oder so laufen lassen sonst bräucht ich mir ja kein NB zu holen, dann würd ja einfach nur ne Externe platte reichen wo ich dann meine daten habe.
 
Hmm, also ich arbeite mit meinem NB eher unterwegs und wenn guck ick mir ne .avi vonner Platte an, aber klar so gesehen hast du natürlich nicht das vom NB, was du gerne hättest. Was ist denn, wenn du im Bios die Stromspaarfunktion mal komplett abschaltest, sodass die cpu immer mit 2 Ghz läuft. Kannst du dann vielleicht das Takten über RM Clock steuern?!

lg
 
Den CPU Treiber hast du installiert (Windows XP)? Schau doch mal in den erweiterten Einstellungen der jeweiligen Energieschemen, wie es eingestellt ist.

Gruß Andy
 
Zurück
Oben