[eVGA GTX 280]Artefakte/BSoDs/Treiber Resets

minux

Ensign
Dabei seit
März 2008
Beiträge
191
Hi!

Vorgestern hab ich meine neue eVGA GTX 280 eingebaut und sofort fingen die Probleme an.
GTA IV zeigt fiese Artefakte und/oder führt zum BSoD und/oder schmiert mit einem Treiber Reset Error im event log ab und zwar auf XP sowie auf Vista. Dachte anfangs noch das wäre zurückzuführen auf die schlechte Portierung von GTA, aber als dann auch 3DMark06 beim Fire Fly Forest jedesmal und zwar bei XP und bei Vista mit sowas von fiesen Artefakten abschmierte, wurde mir doch schon etwas mulmig. Temperaturen stimmen soweit und gehen nicht über 75 °C unter last.
Komischerweise läuft der 3DMark Vintage anstandslos und erzielt ca 10.6k Punkte. Auch Crysis Wars läuft über längere Zeit ( bis jetzt ca 20 Minuten getestet ).
Die Treiber habe ich unter Zuhilfenahme von Driver Cleaner&Safe Mode installiert und sollten daher sauber sein.
Außerdem produziert die Karte manchmal einen sehr hohen Ton ( Lüfter bereits manuell angehalten -> Ton bleibt ) unter Last.
Mittlerweile habe ich auch mal wieder meine alte HD4870 512MB eingebaut und CoD5 SP durchgezockt. Works like a charm! No crashes, no nothing !
Kann man also mit einer gewissen Sicherheit davon ausgehen, dass die Karte irgendeine Form von Defekt aufweist ? Weiß vll jemand um die Qualität der von eVGA verbauten Komponenten auf der Karte ? Habe hier einen 'Hinweis' darauf erhalten, dass speziell die Karten von eVGA overheating issues haben. Natürlich hat dieser Poll keine wirklich verwertbare statistische Aussage, aber trotzdem... ;).
Gebt mir mal nen bisschen Feedback bitte... :)
Ich würde die Karte dann nämlich uU per Widerruf einsenden und folgende ordern mit der Hoffnung auf etwas mehr Erfolg:
MSI N280GTX-T2D1G-OC, GeForce GTX 280, 1024MB GDDR3

Danke!

2 Screenshots der aufgetretenen Artefakte:

[GTA IV]
 

toebsi

Commodore
Dabei seit
Mai 2008
Beiträge
4.842
also ich würde die karte einfach als defekt einschicken und mit eine neue hohlen
 

minux

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
191
Tja ich denke, dass wird der richtige modus operandi sein.
Aber meine jetzige Systemkonfiguration sollte doch keine Schwachstellen/Unzulänglichkeiten haben, oder ?
 

göschle

Captain
Dabei seit
Apr. 2004
Beiträge
3.301
Sieht so aus, als ob die Karte zu heiss wird - VRAM zb.
Der berüchtigte Heat-Bug könnte es auch sein...
Versuchsweise könntest du per Riva Tuner die Taktraten um 50-100mhz absenken, evtl. sind die Artefakte dann verschwunden.

Edit: Furmark Stability-Test wäre auch nicht schlecht. Persönlich würde ich die Karte zurück geben und auf die GTX285 warten.

http://www.vga-cooler.de/index.php?option=com_content&task=view&id=204&Itemid=125
 

minux

Ensign
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
191
Wenn ich den FurMark Stability Test mache, bleibt der Bildschirm schwarz bei mir, aber die Karte fährt trotzdem an bzw die Temperaturen steigen, bleiben aber bei ca 75 °C.

GTX 285 ? Hmm davon höre ich jetzt zum ersten Mal. Die soll ja sogar 10% schneller sein und das Ganze zum Preis der GTX 280. Möglich? Und die GTX 295 ? Wo ordnet die sich leistungsmäßig ein ?
 
Top