Excel 2007 - Bedingte Formatierung mit hervorhebung von Übereinstimmung

watergate

Newbie
Dabei seit
Sep. 2013
Beiträge
1
Moin moin...

Ich sitz hier nun ein bischen länger als erwünscht dran, und weiß mir nichtmehr zu helfen.

Nehmen wir an, ich habe im Tabelle 1 eine Ansamlung an Begriffen und in Tabelle 2 eine Liste an Suchwörtern. Ich möchte, dass wenn ein Begriff aus Tabelle2 auch in Tabelle1 auftaucht, dieser Begriff in Tabelle 1 hervorgehoben wird.


Beispiel: Ich habe in Tabelle2 in B2:B8 die Buchstaben a, e, f, k, i, u und c. Wenn diese in Tabelle 1 im Bereich A1:C8 vorkommen, sollen diese Zellen in Tabelle1 hervorgehoben werden.
Anhang Farblich hervorheben.rar betrachten

Ich habe es mit der Bedingten Formatierung/Formel zur Ermittlung der zu formatierenden Zellen, und mit
Code:
=VERGLEICH(Tabelle2!$B$2:$B$8;$A$1:$C$9;0)
probiert. Wirklich gefruchtet hat dies jedoch nicht.

Hat jemand eine Lösung? Endlose Dankbarkeit gewiss!
 
Top