Excel - Gruppierte Säulen mit Abstand nebeneinander darstellen

---Daniel---

Lt. Junior Grade
Registriert
Juni 2017
Beiträge
365
Hallo miteinander,

ich möchte für verschiedene Tage jeweils gruppierte Säulen nebeneinander darstellen.

Leider überlappen sich die Säulen immer, obwohl ich Reihenachsenüberlappung 0% eingestellt habe etc.
1653402074272.png

Wie lässt sich das beheben? Habe ich irgendwas in Excel verstellt? Hatte in Erinnerung, dass das früher mehr oder weniger automatisch ging?

BG Daniel
 
Hi daniel, hast du alle Werte auf der Primärachse und nicht auch auf sekundärachse?
Wenn ich 0815 eine Werte Tabelle baue und dann balkendiagramm einstelle sieht das wie folgt aus (office365):
1653403009005.png


Ich hab aber in dem fall die REihenachsenüberlappung von -21% auf 0 gestellt.
Mit Sekundärachse sind die halt dann "ineinander"
1653403099108.png
 
  • Gefällt mir
Reaktionen: ---Daniel---
Sollte auch alles automatisch sein.

Einfach Daten in die Zellen eintragen, diese Daten markieren und das gewünschte Diagramm anklicken.
Einfacher geht es mit keinem mir bekannten Programm.

Beispiel:
  • Daten von A1, A2, B1, B2, C1, C2 markieren
  • Unter Einfügen / Diagramme / irgendwas wählen (ohne zu klicken) und die Vorschau betrachten
  • wenn die Vorschau okay ist, mit Klick bestätigen
1653403238365.png


  • unter Diagrammtools / alle Feineinstellungen vornehmen

1653403426067.png
 
  • Gefällt mir
Reaktionen: ---Daniel---
@blizzard3008 Das sieht bei mir tatsächlich genauso aus, wenn ich es mit deinen Werten bastle.

Mit meinen % Werten und Kalenderwochen als verbundenen Zeilen überlappen sich die Balken aber komischerweise. Beide Säulen sind auf der Primärachse.
 
Hast du evtl. Soviele kW,s in dem Diagramm, dass er es nicht gescheit darstellen kann und daher diese ineinander schiebt?
 
  • Gefällt mir
Reaktionen: ---Daniel---
Jep, wobei es nur 12 sind, irgendwie scheint das automatisch zu cappen, obwohl noch genug Platz ist. Selbst wenn ich den Table strecke sind die Balken immer noch recht klein.

Habe auf dem selben Dashboard nen Table mit 3 Achsen, da klappt es komischerweise

edit: Selbes Problem tritt auch auf, wenn ich nur drei Werte auf der x-Achse angebe. Kann das irgendwie mit den verbundenen Zellen zusammenhängen?

mit verbundenen Zellen:
1653462388064.png

selbe Werte bei "manueller" Eingabe:
1653462412680.png
 
Zuletzt bearbeitet:
"Semi"-Lösung (grundsätzlich besteht das Problem noch):
Es entstehen tatsächlich Dummy "Felder", wenn man die Werte aus verbundenen Zellen ausliest:
1653463256118.png


Kann man das irgendwie lösen, außer dass man die Werte zuvor über eine neue Tabelle abfragen lässt?
Es lassen sich auch leider nicht alle Dummy's löschen, weil "..." angezeigt wird und man nicht weiterscrollen kann und ich habe sehr viele Tabellen mit verbundenen Zellen.
 
Zuletzt bearbeitet:
Zurück
Oben