Explorer startet permanent neu seit Datei von Handy kopiert wurde

RockNLol

Lieutenant
Dabei seit
Aug. 2008
Beiträge
594
hi,
ein Mitarbeiter aus einer anderen Zweigstelle kam heute ins Büro und hatte Dateien die er bearbeiten muss auf seinem Handy dabei. Als er versucht hat den entsprechenden Ordner per USB-Kabel auf den Desktop zu kopieren ist der Explorer gecrasht und hängt jetzt in einer Startschleife; sprich explorer startet, stürzt sofort wieder ab, startet wieder usw. Das ist nur bei seinem User so. Andere User am selben PC sind nicht betroffen. Leider hat er nun wärend ich das Problem diagnostizieren wollte dasselbe auf dem PC der Sekretärin versucht und auch da tritt das Problem nun auf.

Deaktivieren der Windows-Fehlerberichterstattung wie in einigen Youtubevideos und Anleitungen zu finden war hilft leider nicht.

Was ist da los und wie kann ich es beheben?
 

espiritup

Lieutenant
Dabei seit
Apr. 2015
Beiträge
782
Ich würd erstmal den Ordner sicherstellen (auf USB- Stick kopieren) und dann vom Desktop des Users löschen. Da kommst Du als Admin ja dran von einem anderen Account.

Und dann ist halt die Frage: Was sind das für Dateien die da drin sind?

Hat der Virenscanner auf Deinen Rechnern irgendwas gesagt?
 

Gnah

Lieutenant
Dabei seit
Dez. 2016
Beiträge
920
Fragliche Dateien sicherstellen und erstmal auf einem isolierten System schauen um was es sich handelt. Vor allem auf Malware prüfen. Wenn Malware, dann betroffene Rechner neu aufsetzen und Backups einspielen. Wenn nicht, dann halt die schuldige(n) Datei(en) löschen oder korrigieren wenn du herausfinden kannst wie.

Außerdem dem Mitarbeiter einen kräftigen Einlauf verpassen weil er nachdem er an einem Rechner bereits solche Fehler verursacht hat zu einem zweiten Rechner geht und dort genau das Gleiche tut, anstatt sich auf seine Hände zu setzen und Anweisungen der IT abzuwarten.
 

RockNLol

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
594
Virenscanner sagen die Dateien sind sauber. Das Problem scheint der Versuch des Handys zu sein die HiSuite (Huawei) von einem gemeinsam mit dem Handy gemounteten emulierten CD-Laufwerk zu installieren. Autostart ist deaktiviert, aber scheinbar hat er immer drauf geklickt. Mangels Adminrechten schlägt das fehl, zerstört aber scheinbar das gerade angemeldete Benutzerkonto. Ich habe jetzt die betroffenen Benutzerkonten bzw. deren Roamingprofilordner gelöscht und den Benutzer neu angelegt. Jetzt gehts wieder.

Was genau da passiert ist, weiß ich leider noch nicht. Werde wenn das Büro leer is die Ereignisanzeige checken, vl seh ich da was.

Tut dem Herren eh sehr leid, aber scheinbar hat er sogar seinen Rechner in seiner Stammzweigstelle auf die selbe Art und weise zerschossen. Dass er da den Zusammenhang nicht gesehen hat...
 
Top