Externe Festplatte - Beim kopieren, Fehler und Partition weg

s-master

Cadet 2nd Year
Dabei seit
Juli 2003
Beiträge
22
Hallo Zusammen!

Habe leider ein sehr unangenehmes Problem. Und zwar wollte ich ganz normal von meiner Externen Festplatte (Maxtor One Touch 300GB) Daten auf meinen Rechner kopieren. Dies hatte immer bestens funktioniert. (Was kann man da auch falsch machen?).

Doch gerade vorher als ich ein paar Daten von der Externen HD auf die HD meines Rechners kopieren wollte, brach der Kopiervorgang ab mit der Fehlermeldung: Fehler beim kopieren auf Datenträger. Ich wollte den Vorgang nochmals versuchen aber die Partition der Externen Festplatte war verschwunden. Also USB-Kabel entfernt und wieder angehängt. Die Platte wurde von Windows XP erkannt doch jetzt kann ich nicht mehr zugreifen. Es ist eine Partition zwar vorhanden (NTFS), aber die scheint irgendwie nicht mehr die gleiche zu sein bzw. beschädigt. .

Im Arbeitsplatz hat sich die Plattenbezeichnung auf: Lokaler Datenträger zurückgesetzt, was auch sehr komisch ist. Und wenn ich zugreifen möchte, erhalte ich folgende Fehlermeldung:
Siehe screenshot1

Was kann ich da machen? Ich denke mit Testdisk sollte ich was erreichen können.
Habe Testdisk gestartet und dieser zeigt mir meine Lokale Platten: siehe screenshot2

Danach wähle ich diese aus. Er zeigt eine NTFS Partition an. Ich gehe auf Save um die Struktur zu speichern. (Siehe screenshot3) Danach habe ich ja mehrere möglichkeiten etwas zu machen. (Siehe screenshot4) Aber hier bin ich mir nicht sicher was ich tun soll. Weil wenn ich auf List Files gehe zeigt dieser folgender Fehler :

Siehe screenshot5

Also eigentlich eine ähnliche Fehlermeldung wie im Arbeitsplatz.

Kann man die Partition irgendwie reparieren? Oder scheint da die Platte defekt zu sein ? (Was ich zwar schwer vorstellen kann, weil sie ja doch im Testdisk erkannt wird)

Bin auf jede Hilfe dankbar!!
 

Anhänge

  • screenshot1.jpg
    screenshot1.jpg
    15,3 KB · Aufrufe: 555
  • screenshot2.jpg
    screenshot2.jpg
    51,8 KB · Aufrufe: 527
  • screenshot3.jpg
    screenshot3.jpg
    50,2 KB · Aufrufe: 505
  • screenshot4.jpg
    screenshot4.jpg
    56,2 KB · Aufrufe: 461
  • screenshot5.jpg
    screenshot5.jpg
    36,4 KB · Aufrufe: 481
F

Fiona

Gast
Habe ich mir angeschaut.
Die Partition ist da.
Der Bootsektor wo auch sowas verursachen kann wird richtig erkannt.
Sieht man am 4 Screen anhand der Info ganz unten in der letzten Zeile;
NTFS, 286181 MB

Daher geht es eher in die Richtung, daß das Dateisystem beschädigt ist.
Siehst du im 5 Bild mit;
Can't open NTFS filesystem I/O error .
Daher geht Tip an Datenrettungssofware.
Link dazu ist hier;
https://www.computerbase.de/forum/threads/faq-datenrettung-testdisk-anleitung.110869/#post-1109338

Gute Ergebnisse und kostengünstig evtl Restorer2000 Pro.
Mache damit mal für Diagnose einen Laufwerksscan in der Testversion.

Ergebnisse mit Freeware sind nicht immer gut und stürzt zeitweise ab.

Viele Grüße

Fiona
 
Zuletzt bearbeitet:

s-master

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2003
Beiträge
22
Vielen Dank Fiona für den Tipp!
Ich werds demfall mal mit dem Restorer2000 versuchen...
 
Zuletzt bearbeitet:

s-master

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2003
Beiträge
22
hmm... ist sehr merkwürdig. Hat leider keine Ergebnisse gebracht mit dem Restorer2000. Es wurde kein einziges File gefunden.
 
Top