Externe Platte: Partition jetzt RAW

waldmeista

Newbie
Dabei seit
Jan. 2006
Beiträge
3
Hallo,

Ich habe seit heute ein Problem mit meiner externen Platte.

Eigentlich sollten 2 NTFS-Partitionen drauf sein, jetzt ist nur noch eine drauf, die andere mit meinen Backups wird jetzt als RAW angezeigt. Ich hatte bisher keine Probleme damit und habe auch nichts am System rumgebastelt, die Partition ist einfach weg... (siehe Screenshot)

Wer kann mir helfen?

Notebook Acer Travelmate 290 mit Windows XP SP2
daran:
extern an Firewire Samsung Spinpoint mit 250 GB

waldmeista
 

Anhänge

F

Fiona

Gast
Wenn die Partition als Raw erkannt wird gibt es als Ursache zumeist ein beschädigtes Dateisystem oder der Bootsektor (Partitionssektor).

Mache mir mal 3 Screenshots von Testdisk zur Diagnose.

Lade dir mal Testdisk Version 6.3 beta.
Link dazu gibt es hier;
https://www.computerbase.de/forum/threads/faq-datenrettung-testdisk-anleitung.110869/#post-1109338

Starte Testdisk, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.

Bestätige bei Proceed und setze mir auch einen Screenshot.
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf [Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffene Partition und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.
Teile es mit

Infos zu Screenshots nur wenn benötigt;
https://www.computerbase.de/forum/threads/externe-partitionierung-geloescht.158155/#post-1544678

Teile es erstmal mit.

Viele Grüße

Fiona
 
F

Fiona

Gast
Bei dir war der Bootsektor defekt.
Ich gehe von deinem letzten Screen nach der tieferen Suche aus.

Markiere male die erste Partitionen Extern 1 und setze die mit dem Links oder Rechtspfeil auf der Tastatur von * (Stern ist primär aktiv und bootfähig) auf nur P für primäre Partition (ist bei der Partition der Buchstabe oder jetzt Stern ganz links).
Bestätige dann mit Enter
Gehe auf [Write].
Bestätige dort mit Enter, y und Ok.
Bei dir ist der Bootsektor defekt.
Dann kommt dort das Menü Boot.
Gehe dort auf [Backup BS].
Bestätige da auch mit Enter, y und Ok.
Dann wird der repariert angezeigt.
Beende Testdisk und starte den Computer neu.

Wenn chkdsk bei Systemstart kommen will, beende chkdsk erstmal.
Geht innerhalb von 10 Sekunden durch beliebigen Tastendruck.

Überprüfe das Ergebnis und teile es mit.

Viele Grüße

Fiona
 
Zuletzt bearbeitet:

waldmeista

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
3
Hallo Fiona!

Die Partition ist wieder da. Vielen Dank für die kompetente Hilfe! Ich werd euch weiter empfehlen!

waldmeista
 
Top