Fabrikneue Festplatte formatieren...win. und fdisk sagen keine platte da

Terror!gel

Cadet 4th Year
Dabei seit
Juni 2004
Beiträge
105
Hallo

hab nen kleines prob mit meiner neuen Platte(ne 40GB Matxtor DiamondMax Plus 8).Das ding is fabrikneu und nu will ich sie formatieren...bios erkennt sie aber windoof und fdisk, und auch als slave im windoofs wird sie nich erkannt(auch nich in der computerverwaltung wie in dem faq).
Vieleicht kann mir wer nen denkanstoß gegebn wie das nochma ging?!
MfG Der Igel
 

Tea&Fruit

Lieutenant
Dabei seit
Juni 2004
Beiträge
589
Bist du sicher, das alles richtig gejumpert ist?
 

Terror!gel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
105
ja...hatte sie als master platte alleine in nem comp...und sie wurde ja auch als masterplatte vom bios gefunden!
 
G

Gugu

Gast
Wo hängt denn die Platte dran?

Am Standard-IDE Controller oder an einem OnBoard Raid-Controller?

Wenn zweiteres, dann mußt Du den im Bios enablen und dafür Treiber installieren...

Bei einer Neuinstallation müssen dafür per >F6< die Treiber eingebunden werden.
 

solid2005

Lt. Junior Grade
Dabei seit
Apr. 2004
Beiträge
425
Datenträgerverwaltung, Platte initialisieren, formatieren und gut ist!
 

Terror!gel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
105
nee hängt am standart IDE kontroller!abre woran kann das den liegen das se vom bios erkannt wird und trotzde,m das system sagt das keine da is...normaler weise formatiert man doch sone fabrikneuen platten mit zb fdisk und dann kann man windoof drüberziehen oder?
 

eric04

Lt. Commander
Dabei seit
März 2005
Beiträge
1.304
Zitat von Terror!gel:
ja...hatte sie als master platte alleine in nem comp...und sie wurde ja auch als masterplatte vom bios gefunden!
Dann schau doch nochmal im Bios nach eventuell musste hier noch deine dritte Festplatte enabeln oder auf der Homepage nen neuen Treiber saugen. Das kann nur an den Bioseinstellungen liegen, denke ich :freaky:

MfG

eric04
 

Bugs

Ensign
Dabei seit
März 2005
Beiträge
221
Hallo leidensgenosse.

Als Master am 1 IDE installieren und mit einer Win XP formatieren.
Dann erst wird sie im Windows erkannt.

Viel Erfolg wünscht dir Bugs
 

Terror!gel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
105
iczh krieg den fehler nich weg...midda winddof cd sagt er wenn ich nach der ersten option enter drücke das keien festplatte gefunden wurde...und das system sagt mir vorher auch das keine festplatte da is..aber bei der auflistung der laufwerke steht sie drin..also MAxtor mit 40GB...was soll ich dne nu noch versuchen?Treiber für das ding installieren?wie das den?
 
W

Willüüü

Gast
Dann musst du die Festplatte erst vor der Installation formatieren bevor auch Windows sie erkennt und formatieren kann. Musste ich damals mit meiner IBM 40 GB auch machen. Google mal nach entsprechnenden Tools.

Gruß

Willüüü
 

Terror!gel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
105
ja is mir schon klar...aber normalerweise werden ja die platten mit windoof XP cd formatiert..was is aber wenn das windoof keine platte findet...aber sie in der bios auflistung drinne steht????
 

Merowinder

Cadet 2nd Year
Dabei seit
Apr. 2005
Beiträge
19
scho mal über die reperaturkonsole probiert ?
kannste dann über fixpart mache oder wie auch imma das hieß
einfach help eingeben und danach suchen
 

Terror!gel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
105
komm niochma in die konsole rein...das gleich wie wenn ich installieren wollte...keine festplatte da...wa ja schonma im eingabeaufforderung aber dann findet er numa keine platte...
vorher sagt er auch imemr
"Pri.Master HDD Error
Run SETUP
Press F1 to Resume"

dann gehts weiter zum booten...
 
S

spiro

Gast

Terror!gel

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2004
Beiträge
105
ja ich weiß..das is ja auch das komische...habs an 2 computern versucht..und beide sagen ungefähr das gleiche..also das die pri.master platte irgendwie fehler hat aber im bios wird sie angezeigt....am IDE kabel kanns also nich liegen!*help*
 
Top