• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

CoD:World at War Fehler bei vielen MP Karten oO

DBPokerjoker

Ensign
Dabei seit
Dez. 2008
Beiträge
151
also habe folgenden Fehler :nun habe ich den DirectX Fehler ud andere errors endlich beseitig YIPI ... aba kaum danach tauch schon ein enuer auf xD :( ^^

der heißt :

Couldn`t load default_mp_cfg

ok 1tens ich ahbe bez finde nichts mit cfg:-O

dann kennt einer das Problem und hat eine lösung ? :( :(



oh man voll kb mehr nun auf das game :'(
 
Zuletzt bearbeitet:
schreib dich nicht ab, lern lesen und schreiben ... das ALPHA Telefon
 
Die Lösung habe ich mit 10 Sekunden googeln gefunden:

Ihr müsst einfach in euren Main Ordner gehen und dort die config.cfg kopieren und in default.cfg umbennen, dann funktioniert euer Singleplayer wieder. Falls euer Multyplayer wieder laufen soll, dann müsst ihr die config_mp.cfg kopieren und in default_mp.cfg umbenennen. Denn die default.cfg und default_mp.cfg wurden aus irgendwelchen Gründen gelöscht. Ich hatte das selbe Problem und jetzt läuft das Spiel wieder problemlos.

Und anbei noch die cfg.
 

Anhänge

  • default.rar
    75 Bytes · Aufrufe: 432
cool danke :))
und danke das duh es hoch geladen hast :))

Habe nur eine frage in Activision COD waw gibts im Main ordner keine Datei die bei mir : mit cfg endet auch in den anderen ordnern finde ich keine datei die mit cfg endet ( hab die deutsche version )
 
Zuletzt bearbeitet:
Bei Vista ist die im Verzeichnis C:\Benutzer\Benutzername\AppData\Local\Activision\CoDWaW\players\profiles\Profilname
 
Habe die Xp version und beim mir gibts net eine einzigste datei mit cfg hab alles durchsucht ^^
 
C:\Dokumente und Einstellungen\XDEIN-NAMEX\Lokale Einstellungen\Anwendungsdaten\Activision\CoDWaW\players\profiles\XDEIN-NAMEX\config_mp.cfg



Extras -> Ordneroptionen -> Alle Dateien und Ordner anzeigen
liegt wohl daran, bei dir ist der anwendungsordner unsichtbar...
der pfad da oben stimmt 100%ig
 
bei mir gibts :C:\Dokumente und Einstellungen\XDEIN-NAMEX\ aber danach keine lokale einstellungen ...


mein name gibts im ordner auch net dah ich keinen acc mehr habe .. hab deinstalliert und neu installiert dah ich
keine lust hatte lange zu warten ^^... aber : nun she eich nur noch schwarz :(
 
Zuletzt bearbeitet:
jah hab ich xD hab aba ken profil also ist das 2te mal dein name weg und jah ich finds net mehr luschtig -.-' xD


Sorery wegen rechtschreib fehler bin aba normal deutsch net gewöhnt

<<<<< mannheimer redet nur mannheimerisch xD
 
Zurück
Top