Festplatte über USB-Quickport: Formatieren nicht möglich

Moeseph

Cadet 4th Year
Dabei seit
Sep. 2008
Beiträge
105
Hallo, ich hab schon wieder ein Problem.:(

Ich habe mich hier beraten lassen und mir einen neuen Rechner besorgt - passt soweit alles gut. Ich wollte nun die Daten meiner alten IDE-Festplatten mithilfe eines USB-Quickports auf die neue SATA Platte schaufeln (der alte Rechner hat keine SATA-Ports), aber ich habe folgende Probleme:

- Partitionierung funktioniert unter "Windows Computerverwaltung" (XP und 7), aber die Partitionen werden nach Ausgabe einer Fehlermeldung als "RAW" angezeigt.
- die Festplatte lässt sich über den Quickport weder mit dem alten Rechner (Windows XP) noch mit dem neuen Rechner (Windows 7) formatieren.
- über den normalen SATA-Anschluss lässt sich die Platte formatieren, diese ist danach unter Windows7 mit dem Quickport auch ansprechbar, funktioniert also, aber an den alten Rechner mit Windows XP per USB angestöpselt kommt die Fehlermeldung, dass die Partitionen formatiert werden müssen.


Kann mir jemand helfen, ich hab schon danach gegoogelt, aber keine Lösung gefunden.
Festplatte ist die Western Digital Caviar Green 2000GB http://geizhals.de/eu/828732,
Quickport ist die ICY BOX IB-112StUS2-B http://www.amazon.de/IB-112StUS2-B-eSATA-Dockingstation-USB2-0-schwarz/dp/B0056270KK


Grüße
 

schepi

Lt. Junior Grade
Dabei seit
Aug. 2005
Beiträge
387
Soweit ich weiß liegt das an dem Windows internen Tool, du könntest es mal mit einem Tool eines anderen Anbieters versuchen.
 

Moeseph

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
105
Aber die formatierte Festplatte ist danach unter Windows XP als "nicht formatiert" angezeigt.
Ergänzung ()

Ich hab es jetzt mit der Windows XP Installations-CD, mit Bart PE, mit einem Freedos und einem kleinen Linux probiert.

Nach der gelungenen Partitionierung und Formatierung mit der Windows XP-CD sind die Partitionen im Windows XP-Rechner danach wieder als nicht formatiert angezeigt.
Ergänzung ()

So, habe nun mit "pmagic 2013" im neuen Rechner formatiert - wieder dasselbe Bild: Altrechner mit Windows XP und Quickport sagt Datenträger muss formatiert werden.
Ergänzung ()

So, mir antwortet zwar eh keiner, aber hier der neueste Stand:
Ich habe auf meinem alten Rechner nun Windows 7 installiert. Nach einstöpseln des Quickports brauchen die Partitionen ca. 1-2 min um erkannt zu werden, davor gelten sie auch als nicht formatiert.

Ich habe den Kopiervorgang jetzt gestartet - läuft alles sehr langsam ab. Es wird immer ca. 30 Sekunden lang kopiert, dann kommt eine 2-minütige Pause, dann geht das kopieren weiter. Darf ich das so machen, oder werden jetzt reihenweise Fehlerhafte Daten erstellt?
Ist der Quickport Schrott, oder was ist da los? Hat wirklich keiner eine Erklärung?
 
Zuletzt bearbeitet:

God-of-Games

Cadet 3rd Year
Dabei seit
Dez. 2012
Beiträge
38
Habe ich das Richtig verstanden?
du willst eine alte IDE-Platte in dem Quickport formatieren, um mit diesem dann die Daten vom alten auf den neuen PC zu schaffen?

Wenn das dein Plan ist würde ich dir empfehlen:
- Entweder die Platte aus dem alten Rechner ausbauen und direkt an den Neuen anschließen.
- oder die Daten über ein Netzwerkkabel übertragen.
 

Moeseph

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
105
Ah, es hat noch jemand geantwortet.
Ich will die neue SATA-Platte mit dem Quickport formatieren...ich kann sie zwar über den SATA-Port formatieren, sie ist dann aber über den alten Rechner nicht lesbar.
 
Top