ffdshow Tonspur auswählen

.point

Lieutenant
Dabei seit
Mai 2006
Beiträge
811
Hallo,
ich habe ein Xvid mit 2 Tonspuren

Ich verwende den Windows Media Player mit ffdshow.
Wenn ich das File abspiele, dann zeigt mir ffdshow drei Symbole an. Eins für Video und zwei für die Tonspuren



Wie kann ich nun eine Tonspur deaktivieren?

Bekomme es leider nicht hin.

Bitte keine Hinweise auf andere Player, wie VLC, MPC usw.
Damit geht es, ich weiß, aber ich möchte es mit dem WMP hinbekommen.

mfg,
faulbaer
 

kentbrockman

Cadet 3rd Year
Dabei seit
Feb. 2009
Beiträge
33
Hi,

hatte auch bis eben grad das Problem und bin auf deinen Beitrag gestoßen.
Nutzt du zufällig das CCCP Codec Pack? Falls nicht: unter cccp-project.net kannst du dir das runterladen. Damit geht es am einfachsten. In den Settings wählst du auf Seite 2 unter Haali Media Splitter auch AVI an. Es kommt zwar eine Meldung, dass das nicht empfehlenswert sei, aber das Problem müssten andere an dieser Stelle eventuell erklären.
Jetzt erscheint beim Schauen von XviD und DivX im WMP in der Taskleiste auch das Haali Media Splitter Icon; ein Rechtsklick darauf öffnet eine Auswahl der Tonspuren.

Gruß
 

Tom Keller

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.786
Ist eigentlich unnötig. Auch ffdshow hat einen eingebauten Audio-Switcher:



Ist der aktiviert, hat man im Systray bei mehreren Tonspuren nur noch ein ffdshow-Audio-Icon, über das man die gewünschte Tonspur auswählen kann:

 
Top