FireFox führt einige Seiten nicht richtig aus

hhk

Lt. Commander
Dabei seit
Mai 2014
Beiträge
1.725
Hallo Leute,

wie der Titel sagt.

Auf einigen Seiten (z.b. Foren) kann ich nicht alles nutzen bzw. es tut sich nichts wenn ich etwas unternehme.


So kann ich z.b. in einigen Foren nicht auf Themen antworten oder die allgemeine Chatbox nicht nutzen.


Woran liegt das?

Script Blocker ist aus.
FireFox auf dem neusten Stand.

~hhk
 

hhk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2014
Beiträge
1.725
z.b. http://www.ingame.de/



Ich glaube es liegt daran, dass ich meine firefox setting mal geändert habe. weiß jemand an welchem setting es evtl. liegen könnte? habe vieles geändert zwecks, dass ich nicht wollte, dass firefox unnötig daten über mich sammelt . . .
 

Hauro

Vice Admiral
Dabei seit
Apr. 2010
Beiträge
6.588
Auf about:support stehen unten wichtige modifizierten Einstellungen (Important Modified Preferences)
Dieser Abschnitt listet jene Einstellungen auf, die verändert wurden und von den Standardwerten abweichen. Durch diese Informationen können die Helfer feststellen, wie Sie Firefox angepasst haben. Informationen darüber, wie Sie alle Einstellungen auf die Werkseinstellung zurücksetzen können, erhalten Sie im Artikel Benutzereinstellungen zurücksetzen.
Die schnellste und einfachste Optionen um das Profil/Add-Ons als Ursache auszuschließen, ist das Profil für einen Test umzubenennen, wenn Firefox beendet ist, und ein leeres Verzeichnis mit dem selben Namen anlegen. Beim Start legt Firefox dann die Daten neu an. (Wie finde ich mein Profil?)

Bin gerade mal kreuz und quer über die Seite navigiert und habe dabei nichts auffälliges feststellen können.
 
Zuletzt bearbeitet: (Ergänzung)

hhk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2014
Beiträge
1.725
accessibility.typeaheadfind.flashBar 0
browser.cache.disk.capacity 358400
browser.cache.disk.enable false
browser.cache.disk.filesystem_reported 1
browser.cache.disk.smart_size.first_run false
browser.cache.frecency_experiment 4
browser.cache.memory.enable false
browser.download.importedFromSqlite true
browser.places.smartBookmarksVersion 7
browser.privatebrowsing.autostart true
browser.sessionstore.upgradeBackup.latestBuildID 20160905130425
browser.startup.homepage http://www.google.de/
browser.startup.homepage_override.buildID 20160905130425
browser.startup.homepage_override.mstone 45.4.0
browser.urlbar.autocomplete.enabled false
browser.urlbar.suggest.bookmark false
browser.urlbar.suggest.history false
browser.urlbar.suggest.openpage false
dom.apps.reset-permissions true
dom.enable_performance false
dom.enable_resource_timing false
dom.enable_user_timing false
dom.event.clipboardevents.enabled false
dom.event.contextmenu.enabled false
dom.mozApps.used true
dom.server-events.enabled false
extensions.lastAppVersion 45.4.0
gfx.crash-guard.d3d11layers.appVersion 45.4.0
gfx.crash-guard.d3d11layers.deviceID 0x1616
gfx.crash-guard.d3d11layers.driverVersion 10.18.15.4268
gfx.crash-guard.d3d11layers.feature-d2d true
gfx.crash-guard.d3d11layers.feature-d3d11 true
gfx.crash-guard.status.d3d11layers 2
gfx.crash-guard.status.d3d9video 2
gfx.direct3d.last_used_feature_level_idx 0
media.getusermedia.browser.enabled false
media.getusermedia.screensharing.enabled false
media.gmp-eme-adobe.abi x86_64-msvc-x64
media.gmp-eme-adobe.lastUpdate 1482501116
media.gmp-eme-adobe.version 16
media.gmp-gmpopenh264.abi x86_64-msvc-x64
media.gmp-gmpopenh264.lastUpdate 1482501118
media.gmp-gmpopenh264.version 1.6
media.gmp-manager.buildID 20160905130425
media.gmp-manager.lastCheck 1484334353
media.hardware-video-decoding.failed false
media.navigator.enabled false
media.peerconnection.default_iceservers
media.peerconnection.enabled false
media.peerconnection.turn.disable true
media.peerconnection.use_document_iceservers false
media.peerconnection.video.enabled false
media.video_stats.enabled false
network.allow-experiments false
network.cookie.cookieBehavior 2
network.cookie.lifetime.days 3
network.cookie.lifetimePolicy 2
network.cookie.prefsMigrated true
network.dns.disablePrefetch true
network.dnsCacheEntries 0
network.http.keep-alive false
network.http.max-connections 32
network.http.max-persistent-connections-per-proxy 16
network.http.proxy.keep-alive false
network.http.speculative-parallel-limit 0
network.predictor.cleaned-up true
network.predictor.max-resources-per-entry 0
network.predictor.max-uri-length 0
network.predictor.preconnect-min-confidence 0
network.predictor.preresolve-min-confidence 0
network.prefetch-next false
network.tcp.keepalive.enabled false
places.database.lastMaintenance 1483994110
places.history.expiration.transient_current_max_pages 104858
plugin.disable_full_page_plugin_for_types application/pdf
privacy.donottrackheader.enabled true
privacy.donottrackheader.value 1
privacy.sanitize.migrateFx3Prefs true
security.csp.experimentalEnabled true
storage.vacuum.last.index 1
storage.vacuum.last.places.sqlite 1482509718
ui.osk.debug.keyboardDisplayReason IKPOS: Touch screen not found.
webgl.min_capability_mode true

Das sind die Einstellungen die ich geändert habe. Ich bin mir ziemlich sicher es liegt an denen, nur an welcher?
Ich weiß nicht mehr welche Funktion was ausübt, bzw. für was verantwortlich ist.

Kannst du evtl. mal rüber schauen?
 

Hauro

Vice Admiral
Dabei seit
Apr. 2010
Beiträge
6.588
Habe die Einstellungen gegen meine Einstellungen abgeglichen und gleiche Einträge sowie Einträge, die keinen Einfluss haben sollten, entfernt:
browser.cache.disk.enable false
browser.cache.memory.enable false
browser.privatebrowsing.autostart true

dom.apps.reset-permissions true
dom.enable_performance false
dom.enable_resource_timing false
dom.enable_user_timing false
dom.event.clipboardevents.enabled false
dom.event.contextmenu.enabled false
dom.mozApps.used true
dom.server-events.enabled false

gfx.direct3d.last_used_feature_level_idx 0

media.getusermedia.browser.enabled false
media.getusermedia.screensharing.enabled false
media.navigator.enabled false
media.peerconnection.default_iceservers
media.peerconnection.enabled false
media.peerconnection.turn.disable true
media.peerconnection.use_document_iceservers false
media.peerconnection.video.enabled false
media.video_stats.enabled false

network.allow-experiments false
network.cookie.cookieBehavior 2
network.cookie.lifetime.days 3
network.dns.disablePrefetch true
network.dnsCacheEntries 0
network.http.keep-alive false
network.http.max-connections 32
network.http.max-persistent-connections-per-proxy 16
network.http.proxy.keep-alive false
network.http.speculative-parallel-limit 0
network.predictor.max-resources-per-entry 0
network.predictor.max-uri-length 0
network.predictor.preconnect-min-confidence 0
network.predictor.preresolve-min-confidence 0
network.prefetch-next false
network.tcp.keepalive.enabled false

privacy.donottrackheader.enabled true
privacy.donottrackheader.value 1
privacy.sanitize.migrateFx3Prefs true

security.csp.experimentalEnabled true

webgl.min_capability_mode true

Ad hoc fällt mir nichts dabei auf, wobei dom.* Einträge das Laden von Objekten des DOM-Tree verhindern könnten, was Auswirkungen auf die Darstellung der Seite hat.
 

hhk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2014
Beiträge
1.725
so hab´s heraus gefunden.
Es lag an den Settings:

browser.cache.memory.disk.enable auf true
browser.cache.memory.cache.enable auf true

Jetzt funkt alles!
Danke dir für deine Mühe, trotzdem!!
 
Top