Firefox läd keine Seiten mehr

youngbuck

Cadet 4th Year
Registriert
Jan. 2008
Beiträge
76
Nachdem ein Video abgestürzt ist musste ich Firefox "Sofort beenden" und neu starten. Seitdem passiert garnichts mehr im Firefox Fenster. Es läd zwar ganz normal, aber das Fenster unter der Symbolleiste ist einfach nur weiß. Wenn ich ein Lesezeichen öffne oder etwas in die Adressleiste bzw Google Search Leiste eingebe, passiert garnichts. Es bleibt einfach weiß.

Wäre echt super wenn sich das Problem schnell lösen lässt.

Hab: Mac Lion updated. Über Safari kann ich problemlos surfen.

Schon probiert: Vollständige Deinstallation inklusive aller Cookies und Profil Daten.
Neuinstallation von verschiedenen Versionen (inklusive der neusten Beta)
 
Weiß ja nicht wie das beim Mac so ist, aber hast schin nen Neustart versucht?
Ansonsten per Hand alle Daten nach der Deinstallation entfernen, die da noch übrig bleiben...
 
Vielleicht den FF Support mal anschreiben, die kennen das Problem bestimmt.
 
Ich würd einfach mal das Firefox Profil killen (umbenennen). Findest du vermutlich im Library Verzeichnis in deinem Home.
 
Ehrlich Leute. Finds ja super dass ihr helfen wollt, aber alles gefragte habe ich bereits im Ausgangspost beschrieben.
 
Du willst also sagen, du hast das Profil bereits vollständig gekillt, manuell? Irgendwo muss irgendwas übrig geblieben sein... Ev. auch mal im System /Library Verzeichnis schauen.

Achja, vielleicht mal Hardware Acceleration ausschalten im Firefox.
 
Habe das Programm deinstalliert und dann alle Dateien aus:

C:Benutzer/user/library/Application Support/Firefox/

gelöscht. Laut Firefox FAQ sollten das alle Daten sein die Firefox hinterlegt.
 
youngbuck schrieb:
Habe das Programm deinstalliert und dann alle Dateien aus:

C:Benutzer/user/library/Application Support/Firefox/

gelöscht. Laut Firefox FAQ sollten das alle Daten sein die Firefox hinterlegt.

C:Benutzer/user/library/Application Support/Firefox/ findest du in OSX LION auf einem MAC genau wo?

:freak:

@Topic: http://forums.macrumors.com/archive/index.php/.../t-1192219.html

hier wird der displaylinkdriver als übeltäter und abhilde entweder durch deinstallation des treibers oder aber wechsel in ein anderes energieprofil als lösung vorgeschlagen.
 
Zuletzt bearbeitet:
Leider funktioniert das Ganze immer noch nicht. Und langfristig Safari zu verwenden ist für mich keine Alternative. Hier noch ein paar Informationen über den derzeitigen Stand:

Hab jetzt nochmal Firefox nach der Anleitung versucht zu deinstallieren:

Firefox aus dem "Programm"-Ordner gelöscht
Firefox Profil Ordner gelöscht (s.o)

Den Firefox Programmordner habe ich nicht gefunden. Gibt es sowas überhaupt unter Macintosh? Kenn das nur, dass ein Programm als eine Datei (äquivalent zur Exe) in "Programme" abgelegt wird.
Ein Deinstallationsassistent wie unter Windows (Programme & Funktionen) gibt es ja auch nicht, oder? DH deinstallieren = eine Datei löschen.

Alle Addons sind noch vorhanden. Ist das so richtig wenn ich richtig deinstalliert habe? Deaktivieren bringt jedenfalls auch nichts.
 
Wenn die addons noch da sind, dann hast du dein Profil nicht gelöscht...
 
bu1137 schrieb:
Wenn die addons noch da sind, dann hast du dein Profil nicht gelöscht...

Also es geht nur um Java, Flash, Divx Plugin etc. Also die Plugins unter Firefox -> Addons

Adblock, JDownloader etc. sind nicht mehr da.

edit: Ich glaube der beste Ansatzpunkt ist, dass Firefox funktioniert wenn ich den Laptop mit gedrücktem Shift neustarte. Also im sicheren Modus hochfahre. Hat es vlt ein Treiber zerschossen? Grafikkarte oder so?

edit2: Falls das von Bedeutung ist. Chrome funktioniert auch nicht. Es reagiert zwar auf Eingaben, aber es wird ein Fehler ausgegeben: Die Website ist nicht verfügbar ... Fehler 109 (net::ERR_ADDRESS_UNREACHABLE): Der Server konnte nicht erreicht werden.
 
Zuletzt bearbeitet:
Zurück
Oben