Flash spinnt bei Internettraffic!?

xcruell

Lt. Commander
Dabei seit
Dez. 2013
Beiträge
1.059
yo moin^^
Ich hab hier 'n kleines nerviges Problemchen.
Wenn ich bspw Videos auf Youtube schaue, läuft alles normal.
Wenn ich aber im 2. Tab/Fenster 'ne Seite lade, kratzt der Sound des Videos kurz.
An meinem PC liegt es nicht, denke ich.
Ich habe bereits die neuste Version vom Flash Player und Chrome/Firefox.

Ich hoffe, dass das hier überhaupt die richtige Sektion ist :D

Edit: Manchmal hängt sich Chrome sogar auf. (Youtube only)
Ich kann erst nichts klicken und dann die typische Meldung "Chrome reagiert nicht mehr.. "

Edit2: Youtube an sich läd schnell, nur dann sieht es für 5 sek so aus: http://puu.sh/bylDx/847ccfee36.png
Ist quasi wie eingefroren, nach den erwähnten 5 sek läuft alles.
 
Zuletzt bearbeitet:

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.813
Kann sein das du eine alte Flash version noch im Ordner hast.

Aktuell ist : FlashPlayerPlugin_15_0_0_152.exe
Lösche alles was niedriger ist als FlashPlayerPlugin_15_0_0_152.exe


Im Ordner:
C:\Windows\system32\Macromed\Flash
C:\Windows\SysWOW64\Macromed\Flash

Das kann aber noch andere Ursachen haben.
Evt. adblock plus deaktivieren. wenn vorhanden.
 

Anhänge

xcruell

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
1.059
In beiden Ordnern ist die neuste Version, mehr nicht.
Adblock plus hab ich ja
 

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.813
// Kann auch auf den Arbeitsspeicher hindeuten. Bei Problemen verhält er sich genau so. In dem Fehler Meldungen erscheinen und das Programm beenden werden muss.
 

xcruell

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
1.059
adblock hat nichts geändert
Was ist mit dem Ram? Ich hab 8gb
 

xcruell

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2013
Beiträge
1.059
Ok ich habs!
Es liegt an Google Chrome.
 
Top