G30-Kühlwasser verliert "Farbe"

eehm

Lt. Junior Grade
Dabei seit
Juli 2009
Beiträge
488
Hallo Zusammen,

mir ist soeben aufgefallen, dass mein Kühlwasser im Ausgleichsbehälter inzwischen nahezu farblos ist!
Das System wurde vor gut 1,5 Jahren in einem Verhältnis von 1:10 (G30:destilliertes Wasser) befüllt.
Ich bin mir eigentlich ganz sicher, dass das Wasser bei der Befüllung richtig rosa/violett aussah.

Ist dieses Verhalten auch schon mal wem aufgefallen?
Neutralisiert sich im schlimmsten Fall sogar das G30 und Korrosion wäre die Folge? :(
 
Wie lang das Gemisch "haltbar" sein sollte, müsste ja auf der Verpackung bzw. der Gebrauchsanweisung stehen, evtl. auch in unpräziser Form wie "Bitte wechseln sie spätestens alle xx Monate das Kühlwasser" o.ä..
 
Wahrscheinlich wird es das sein! :(
Dann muss ich wohl die nächste Zeit mal Wechseln um eine Korrosion zu verhindern!
Danke für eure Hilfe. Auf die UV-Strahlung wäre ich selbst nicht gekommen!
 
Kauf dir doch einfach das DP Ultra Transparent und gut ist. Hab das schon 5 Jahre in einem 2. System ohne Weichmacher im Schlauch....schaut aus wie am ersten Tag
 
Moin,

habe das EK Cryofuel Solid Neon Green und dort habe ich auch den Effekt das es zwar noch Grün ist aber immer durchsichtiger wird. Am Anfang satt Grün jetzt ist es gefärbtes Wasser. Ist das normal ? PC stand 1 Woche in der Küche wegen kleiner LAN Party, ansonsten im PC Zimmer was aber abgedunkelt ist im Moment wegen der Wärme.... Oder setzen sich in so kürzer Zeit die Farbstoffe an den Kühlfinnen ab ? Im Kreislauf sind VGA, CPU zzgl. 1 x 240mm und ein mal 360mm Radiator.
 
Zurück
Top