Gainward 7900GS Bliss+ reagiert nicht auf Lüfterregelung

Stevie

Lieutenant
Dabei seit
Juli 2001
Beiträge
1.022
Hallo zusammen,

habe heute meine 7800GS Bliss+ AGP bekommen.
Die zwei Stromanschlüsse sind im Adapter drin und die Karte läuft eigentlich auch.
Da die Karte unter voller Drehzahl doch etwas lauter ist als ich dachte hab ich das
Expert Tool (aktuellste Version 4.7) installiert. Ein fröhliches Schieben am Regler brachte null Ergebnis. Auch das Installieren des Rivatuners hat nichts gebracht. Der Lüfter weigert sich hartnäckig sich regeln zu lassen. Mein default Treiber war der 91.irgendwas. Danach hab ich den neuen 93er installiert. Hat alles nichts gebracht. Ich hoffe wirklich nicht, dass die Steuerung bei meiner Karte im Eimer ist, das überleb ich nicht nach dem Stress mit der Karte.
Weiss jemand Rat?

EDIT: es ist natürlich eine 7800 Bliss+. hab mich vertippt.
 
Zuletzt bearbeitet:

Bad Mo-Fo

Rear Admiral
Dabei seit
Juli 2003
Beiträge
5.610
Soweit ich weiß, hab selbst auch die Karte, gibts dafür keine Lösung per software...
 

Stevie

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
1.022
äh echt? wo regelt man das dann? jetzt bin ich ja platt
 

Sieno

Lt. Junior Grade
Dabei seit
Dez. 2004
Beiträge
486
es hat auch einen grund warum sie unter last so laut ist.... das wirste net runtergeregelt bekommen
 

Stevie

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
1.022
hm ne, ich empfinde sie im 2d modus zu laut. im 3d ises mir egal.

edit:hab gerade gelesen, dass es am bios liegt.

edit2: ich hab probehalber mal den lüfter festgehalten um einen vorher/nachher effekt zu haben.
dabei ist mir aufgefallen, dass das rauschen nicht so schlimm ist, aber es geht ein surren vom lüfter aus,
das ich wirklich als sehr unangenehm empfinde. das prädikat silent hat der lüfter nicht verdient.
haben die anderen 7800 besitzer diesem surren auch?
 
Zuletzt bearbeitet:

Kaenny

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
343
Für die Gainward Bliss 7800GS+ gibt es ein Bios Update was die Lüftersteuerung ändert und den Takt auf 500/1400 MHz erhöht.

Gruß
 

Stormtrooper85

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.888
Ich hab eine GF6800GT von Gainward und hab auch das ExperTool genützt um den Lüfter zu regeln.
Bei mir war es auch so, dass in der Version 4.7 die Änderungen wirkungslos blieben. Ich wollt im 2D-Modus die Lüftergeschwindigkeit erhöhen, aber das hat nie geklappt.
Mit der Version, die ich am Anfang benutzt habe, war das immer problemlos möglich. Ich glaube, das war Version 3.xx.
Ich würde daher behaupten, dass das Problem eher beim ExperTool liegt.
 

Stevie

Lieutenant
Ersteller dieses Themas
Dabei seit
Juli 2001
Beiträge
1.022
nee oder?? lol, naja zu spät. jetzt hab ich ne x1950
 

Stormtrooper85

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.888
Zumindest bei mir war es so.
Hab mich auch gewundert warum ich die Lüftergeschwindigkeit nicht mehr verändern konnte.
Die Änderungen konnten einfach nicht übernommen werden, sobald ich auf Übernehmen geklickt hab und das Tool geschlossen habe, hat sich der Lüfter wieder auf die vorherige Geschwindigkeit eingestellt.
Hab dann aber nicht mehr versucht eine ältere Version zu installieren, hab das ganze auf sich beruhen lassen.
 

silva_surfer

Lieutenant
Dabei seit
Mai 2006
Beiträge
537
hab ne 7900gs+ bliss gehabt und sie als sehr leise empfunden.
ich muß dazu sagen das ich größten wert auf silent lege.
also wenn ich meine das die silent war dann heisst es auch das die leise war.
ein surren habe ich niemals vernommen.
lediglich ein angenehm leises rauschen war zu vernhemen.
bei geschlossenem gehäuse wars dann komplett still.
ich habe den lüfter dann irgendwann doch eindfach an die lüftersteuerung angeschloßen
weil in meinem sehr gut belüftetem gehäuse selbst in 3d der lüfter nicht auf max laufen mußte.
ob das surren nun ein problem des lüfters ist oder das normal für die neueren 7900gs+ ist weiss ich nicht.
 
Top