Gainward GTX 1060 defekt - schafft OC nicht mehr ?

BL@CKM@N

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
505
#1
Hallo,

ich habe seit etwas über einen Jahr eine Gainward GTX 1060 Dual 6 GB. Über dieses Jahr habe ich sehr selten, mehr zum Testen über dieses Expertool von Gainward die Karte auf ca. +430 Mhz Chip und +450 MHz Speicher übertaktet, Powertarget 116 % laut der Anzeige da. Zu heiß wurde sie dabei auch nie (max. 72 °C)

Auch vor ca. 3 Wochen als ich mich entschieden habe einen 4k Monitor zu kaufen habe ich stabil +430 MHZ Chip und +450 MHZ Speicher hinbekommen. Wie immer halt...
Gestern beim Black Friday einen Samsung U28E590D abgestaubt (übrigens sehr guter Monitor) der heute kam und jetzt plötzlich streikt die Karte schon bei +250 MHz beim Chiptakt!

Ich habe ein paar Tests gemacht und 450 MHZ Speicher und Powertarget 116 % geht nach wie vor. Aber bei Chiptakt ist bei +250 MHZ plötzlich schluss. Auch mal getestet NUR den Chip auf z.b. 270 MHZ zu erhöhen und Speicher und Powertarget so zu lassen, ohne Erfolg. Kein Game startet mehr. Nehme ich noch höhere Werte wie die alten +430 MHZ Chip crasht sofort der gesamte PC, alles friert ein, Bild geht an/aus usw.

Wollte hier mal posten um 1. zu sehen ob Leute sowas mit einer "älteren" GTX 1060 auch solche Probleme bekommen haben oder 2. ob ich noch irgendwas testen kann. FurMark übrigens das gleiche Verhalten. Bei +270 MHZ ist Ende. +260 MHZ Chip geht manchmal noch, nur +250 MHZ ist scheinbar noch dauerhaft stabil.

Ärgerlich weil ich eig in 4k auf 60 fps kommen wollte in so ziemlich jeden Game mit nur leicht reduzierten Einstellungen. GTA V läuft so z.b. nur noch auf 55 fps an den meisten Stellen ohne Reduktion von weiteren Einstellungen. Mir fehlen also rund 10 % OC mit einem Schlag. unten in der Signatur steht es ja noch drin... 2100 MHZ, jetzt nur noch 1920 MHZ :(

Was meint ihr schleichender Tod von Grafikkarte oder "normaler" Verschleiß? :( Schaut für mich so aus das der Pascal Chip von Nvidia im Eimer ist und die VRAMs und Spannungswandler okay sind?
Nächstes Problem ist ja dann die Garantie/Gewährleistung weil die Karte auf Normaltakt ja noch stabil läuft...

Grüße
Blackman
 
Zuletzt bearbeitet:

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
18.999
#2
Wieso sollte der Chip im Eimer sein? Er erreicht doch den angebenen Werkstakt.
Du wirst halt mit deinem hohen OC (2,1GHz halt ich für fahrlässig) die Alterung des Chips beschleunigt haben, Stichwort Elektromigration. Ist eben eine Nebenwirkung vom Betrieb ausserhalb der Spezifikationen, je mehr mans übertreibt, desto mehr Belastung ist es für den Chip.

Der Chiptakt ist übrigens nur bei 1,5GHz ab Werk. Die 1,7GHz sind schon der Boost/Turbo. Du hast also 600MHz übertaktet. Da wundert mich das recht wenig, wenns dann solche Nachwirkungen hat. Die Hersteller sind ja auch nicht blöd und takten die Karten so niedrig aus jux und Tollerei.
 
Zuletzt bearbeitet:

Blubbo

Lt. Junior Grade
Dabei seit
Nov. 2012
Beiträge
327
#3
Von einer so hohen Chipübertakung bei einer 1060 hab ich bisher noch nicht gehört. Die jetzigen OC Werte dagegen sind normal und für 4K bei 60 Fps reicht eine 1060 eh niemals. Meine Msi 1060 Gaming X läuft bei ca. 2126 Mhz Chip (+160 ) und 4635 Mhz Ram ( +625 ) und sehr viel mehr ist da auch nicht mehr drin. Mein Ziel war es aber, weiterhin unter 60 Grad unter Last ( Lüfter bei 35 %) und unhörbar zu bleiben. Mit meinem Valley Score von 3091 bin ich für eine 1060 auch ganz zufrieden. Bei mir ist das aber nur eine Übergangslösung, bis nächste Woche meine 1070ti kommt. Erst wollte ich Richtung 1080 tendieren, aber mein Kollege hat mit seiner neuen 1070ti nen Valley Score von 6783 und da kann man sich den Aufpreis zur 1080 echt sparen.
 
Zuletzt bearbeitet:

Shandriano

Lt. Junior Grade
Dabei seit
Mai 2014
Beiträge
282
#4
Ich würde dir empfehlen nimm mal den MSI Afterburner zur Hilfe und stell dir die Leistungskurve/Taktkurve Manuell ein. Es könnte durch aus sein das die Karte zwar Korrekt Hochtaktet aber der Takt einfach zu hoch ist für die Anliegende Core Spannung und daher der Frezz zu Stande kommt. Deshalb Afterburner mal nehmen und so schauen. Ich weiß nicht in wie weit sich das Experttool verhält aber +430 Mhz Core Takt ist etwas Sportlich. Weil das würde ja heißen das auf den Normalen Grundtakt als auch auf den Regelboost takt +430 Mhz drauf gepackt werden müssten und das ist nicht ohne Modifikationen möglich. Desweiteren wird dir jede 10xx Karte ab 2Ghz unweigerlich ins PT Rennen ohne entsprechende Vorkehrungen. Ich kann nur aus eigener Erfahrung mit dem MSI Afterburner sagen das +110Mhz sowohl bei 1070 als auch 1080er karten ein Takt von Max 2126 Mhz unter Optimal Bedienungen anliegen.
 
Dabei seit
Sep. 2004
Beiträge
669
#5
Keine Ahnung wie lang das so lief, aber dass du sie auf Dauer damit kaputtgetaktet hast, halte ich für ein Gerücht.

Gehe nach dem Ausschlussverfahren vor:
A) systemplatte / ssd abklemmen und os auf eine andere frisch installieren. So schliesst du aus, das blöde OS Settings / Treiberreste schuld sind.
B) Staubsammlung in der Kartenbelüftung?
Ggf auch mal die WLP erneuern.
C) evtl. kann es auch sein, dass dein Netzteil sich dem Lebendende nähert. Ggf auf Spannungsabfall prüfen

Ich hatte damals weil Schüler und wenig Geld für 2 1/2 Jahre nen K6-2 200 (buslk 66) auf 291,5 (busclk 83). Bei dem war dann der elektrische Verschleiss definitiv wahr. Seitdem hab ich fast alles was mir in die Hände kam OCed mit längeren Laufzeiten (4Jahre+ je Gerät) und dieses Phänomen nicht gehabt.

Das vorzeitige Ende der Lebenszeit halte ich also für abwegig. Mehrteilig Marketinggelaber. Klar geht OC zum Rahmen der Lebensdauer. Aber dann wohl eher im Verhältnis 7-9 statt 12 Jahren (wenn vorher nicht Mosfets oder Kondensatoren hochgehen).
 
Zuletzt bearbeitet:

BL@CKM@N

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
505
#6
Ich würde dir empfehlen nimm mal den MSI Afterburner zur Hilfe und stell dir die Leistungskurve/Taktkurve Manuell ein. Es könnte durch aus sein das die Karte zwar Korrekt Hochtaktet aber der Takt einfach zu hoch ist für die Anliegende Core Spannung und daher der Frezz zu Stande kommt. Deshalb Afterburner mal nehmen und so schauen. Ich weiß nicht in wie weit sich das Experttool verhält aber +430 Mhz Core Takt ist etwas Sportlich. Weil das würde ja heißen das auf den Normalen Grundtakt als auch auf den Regelboost takt +430 Mhz drauf gepackt werden müssten und das ist nicht ohne Modifikationen möglich. Desweiteren wird dir jede 10xx Karte ab 2Ghz unweigerlich ins PT Rennen ohne entsprechende Vorkehrungen. Ich kann nur aus eigener Erfahrung mit dem MSI Afterburner sagen das +110Mhz sowohl bei 1070 als auch 1080er karten ein Takt von Max 2126 Mhz unter Optimal Bedienungen anliegen.

Puh du hast recht. Expertool übertreibt da wirklich total mit +430 MHZ. Schon bei +230 MHZ werden 2080 MHZ Core Takt erreicht (mit AIDA64 protokolliert). +430 MHZ erhöht den Coretakt dann nur noch um lächerliche 20 MHZ mehr. Sehr komisch.

Offenbar zieht dann natives 4K noch mehr als Downsampled 4K. Naja was solls. 1060 ist echt schon grenzwertig keine Frage. Aber werde trotzdem auf Volta warten bis das kommt. Bis dahin stell ich 2-3 Sachen wie Schatten z.B. runter und kriege zumindest in Spielen wie GTA V, BF4, BF3 immerhin 60 fps, manchmal drops auf 50 fps. Damit komme ich noch klar. Zumal irgendwie Tearing bei 4k viel weniger auftritt wie ich finde. Danke, Grafikkarte scheint wohl OK zu sein :D
 
Top