GeForce 3 Ti 200 TV wird nicht erkannt

MrRooh

Cadet 1st Year
Dabei seit
Aug. 2006
Beiträge
13
Hallo
Hab meine Geforce 3 jetzt schon längere zeit, den tv ausgang auf diesem PC bislang aber noch nicht benötigt.

Habe einen P4 und XP SP2 sowie die neusten treiber.
Leider erkennt nview nur meinen monitor als ausgabe gerät, der fernsehr is grau hinterlegt.
Ich gehe über s video raus und am fernsehr auch über einen s video stecker rein.
Also kann man schonmal ausschließen das es probleme mit dem konvertieren des signals (zb svideo auf scart etc.) gibt bzw das der fernsehr kein svideo unterstützt da ich ein reines svideo/svideo kabel verwende.
Hab auch schon gegoogled und wie in den meisten foren beschrieben TV Tool geladen und mit dem versucht, das einizge was sich hier ändert ist das ich nun bunte streifen am fernsehr hab statt blauem bild.

Hab auf meinem laptop eine ATI karte und verwende das TV out hier ständig am beamer, brauch dazu auch keine komischen extra programme, blos rechtsklick eigenschaften, angefügt und fertig.
So einfach funktionierst bei nvidia anscheinend leider nicht :(

danke im vorraus

eze
 

MrRooh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
13
kann es sein das der TV keine abschlussimpedanz hat, und deshalb nichts geht?
oder eher unwahrscheinlich?

is ein ganz modernes gerät, vor 1 monat gekauft..
 

floTTes

Lt. Junior Grade
Dabei seit
Okt. 2006
Beiträge
390
Anschlussspezifikationen sind immer so eine Sache. Selbst nagelneue Geräte sind da nicht unbedingt besser wie Omas alter Schwarz-Weiss-TV.

Im nVidia Control Panel müsste es unter Tools eine Force-TV-Detection-Funktion geben. Damit würde ich es erstmal versuchen, um Kabel-/Adapterschwächen ausschließen zu können.

Gruss
 
Top