geforce 6600 go treiber gesucht!

lemrd

Cadet 1st Year
Dabei seit
Mai 2010
Beiträge
9
Habe alles mögliche bis jetzt probiert. war auf gericom hompage (laptop von gericom), der geht nicht. nach installation wird bildschirm schwarz und rechner startet neu.
habe von omega einen treiber probiert, war das selbe.
habe von www.laptopvideo2go treiber und die modifizierte inf datei installiert, geht auch nicht.


noch etwas anderes:
laptop hatt einen pci-e steckplatz für die grafikkarte, frage, gehen da auch etwas neuere geforce go karten?

wer hätte noch eine idee

danke schonmal im vorraus
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.670
pci-e steckplatz bei einem Gericom NB?
Welches System, schon mal auf der Nvidia Seite den Automatik-Suchlauf gemacht mit IE?
 

lemrd

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
9
ja es ist ein MXM II Steckplatz. es ist ein gericom supersonic KN1.
Ergänzung ()

weiß jemand wie man den recovery ordner findet. bei nb bekommt man entweder eine cd oder es ist ein ordner auf platte vorhanden beim kauf. nb habe über ebay gekauft und da war natürlich die festplatte formatiert. habe mein eigenes xp draufgemacht.
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
14.607
Also der Treiber von Laptopvideo2go sollte problemlos funktionieren, wenn nicht, würde ich auf deinen Defekt der Grafikkarte tippen.

Wenn sie wirklich in einem MXM II Standard Slot verbaut ist, kannst du ggf. auch andere Grafikkarten einsetzen, das solltest du aber vorher ganz genau prüfen, denn es muss ALLES passen ! Die Heatpipe muss komplett auf die neue Grafikkartepassen, die Speicherchips müssen komplett abgedeckt sein, die neue Grafikkarte darf auch nicht sonderlich grösser sein wie die alte.

Schau dir mal die Bilder von meinem EX623 an, da siehst du, wie eine MXM II Karte auszusehen hat.

 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.670
Schau mal mit Testdisk nach ob da ein Recovery Ordner/Partition auf der Platte ist.
 
Top