Geforce FX 5200 Treiber Problem

calleone

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.061
Hi Leute,
ich habe gerade den 175.16_geforce_winxp_32bit_international_whql.exe Treiber für die Geforce FX 5200 installiert, und danach wollte ich in die Systemsteuerung von den Nvidia Treiber aber er stürzt jedes mal ab!?

Kann da jemand weiter helfen?
Der Computer gehört ein kollegen wollte den für ihn wieder fit machen.


Mfg. calle
 

reavon

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.814
hast du neugestartet nach der installation ?
 

joerg62

Cadet 4th Year
Dabei seit
Nov. 2009
Beiträge
87
Eventuell unterstützen die Treiber keine 5200er mehr nimm nen 90 er die funzen sehr gut mit der Karte.
Ergänzung ()

Habe gerade mal geschaut der 95er wird auf der NV Page als optimalster vorgeschlagen.
 

Bergfruehling

Lt. Junior Grade
Dabei seit
Juli 2008
Beiträge
371
Aufpassen !
Falls du in der Auswahl GeForce und als GeForce 5 FX Series gewählt hast ist diese falsch.
Achte einmal auf die unterstützten Produkte:

GeForce 9 series:
9800 GX2, 9300 GS, 9200, 9600 GSO, 9400, 9800 GTX/GTX+, 9500 GT, 9600 GT, 9300 GE, 9600 GS, 9800 GT, 9300, 9500 GS

GeForce 8 series:
8800 GS, 8300, 8400, 8200, 8600 GTS, 8800 GTS, 8800 GTX, 8400 GS, 8600 GS, 8100 / nForce 720a, 8600 GT, 8800 GT, 8400 SE, 8300 GS, 8800 Ultra, 8800 GTS 512

GeForce 7 series:
7100 / NVIDIA nForce 630i, 7300 GS, 7550 LE, 7950 GX2, 7300 SE / 7200 GS, 7950 GT, 7650 GS, 7600 GT, 7100 / NVIDIA nForce 620i, 7900 GT/GTO, 7900 GTX, 7050 / NVIDIA nForce 630i, 7800 GS, 7300 GT, 7100 GS, 7500 LE, 7150 / NVIDIA nForce 630i, 7050 / NVIDIA nForce 610i, 7300 LE, 7350 LE, 7600 LE, 7600 GS, 7800 SLI, 7800 GTX, 7900 GS

GeForce 6 series:
6150 LE, 6800 GS, 6600 VE, 6500, 6800 LE, 6200SE TurboCache, 6700 XL, 6800 Ultra, 6100 nForce 405, 6100 nForce 400, 6800 XE, 6610 XL, 6200 TurboCache, 6800 GT, 6200 LE, 6150, 6800 GS/XT, 6200, 6600 LE, 6100 nForce 420, 6200 A-LE, 6100, 6600, 6250, 6800 XT, 6600 GT, 6800, 6150LE / Quadro NVS 210S, 6150SE nForce 430


Da ich auch einmal eine FX 5200 hatte, glaube ich mich dunkel zu erinnern, dass 71.89
der letzte unterstützende Treiber war.
*link gelöscht*

edit: es gibt den neueren Treiber: 93.71
http://de.download.nvidia.com/Windows/93.71/93.71_forceware_winxp2k_international_whql.exe

Der etwas neuere Treiber 94.24 unterstützt deine Karte schon einmal nicht mehr.
 
Zuletzt bearbeitet:

calleone

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
1.061
Ich habe jetzt den Treiber: 93.71 installiert der scheint zu funktionieren vielen herzlichen Dank ;)

Verstehe nur nicht warum Nvidia für 5er Serie ein Treiber anbieten der garnicht funktioniert!? Naja jetzt klapt ja alles Danke und eine angenehme Nachtruhe.

Edit:
So jetzt lief er eine weile halbwegs gut und nach dem ich von 16Bit in 32Bit umstellen wollte verschob sich das Bild und er ist dann abgesürzt!?


Mfg. calle
 
Zuletzt bearbeitet:
Top