gigabyte 890gpa-ud3h USB / Maus Problem!

kriztiaN

Cadet 4th Year
Dabei seit
Nov. 2010
Beiträge
104
Guten Morgen liebe Community,

Ich habe seit einigen Tagen ein Problem mit meiner Maus bzgl. meinem USB Port.
Ich versuche das Problem mal kurz zu schildern und was ich schon versucht habe!

Aus unergründlichen Dingen hab ich im Moment im Spiel Counter Strike Probleme mit meiner Maus. Wenn ich spiele und meine Maus bewege hängt sich die für 1-2 Sekunden auf und das nervt mich so ziemlich. Ich hatte das Problem wie gesagt erst vor einigen Tagen!
Und ich weis einfach nicht woran es liegen könnte. Ich habe das schon ausprobiert:

- Antiviren check durchlaufen lassen - keine Viren!
- Aktuellen Grafikkarten Treiber
- Hab meine Maus vom USB Port 2.0 auf dem USB Port 3.0 umgesteckt - same Problem!
Maus läuft weder auf 125hz noch 500hz stabil in Counter-Strike
- Prozesse im Task Manager die viel verbraucht haben, hab ich auch beendet.
- Maus vom äußeren sauber gemacht, Laser auch sauber..
- formatiert und Windows 7 neu aufgesetzt mit allen Updates + Sp1!

Ich denke mir, dass es an der Maus selber liegt, weil am USB Port funktionieren ja Tastatur, Externe Festplatte einwandfrei.

Ich dachte erst es lag an W-LAN, weil ich für mehrere Stunden nicht das Problem hatte...
Die ich jetzt wieder habe.
Kann es sein das es eventuell ein Kabelbruch sein könnte?
Sollte ich vielleicht den aktuellsten Chipsatz Treiber laden? Gibts überhaupt eine aktuelle Version für das Mainboard Gigabyte 890GPA-ud3h ?! Mit Everest ist alles wunderbar...

Ich weis einfach nicht weiter. Würde mich um jede Hilfe freuen.
Vielen Dank im voraus!

MfG,
KristiaN
 
Zuletzt bearbeitet:

eRacoon

Commander
Dabei seit
Aug. 2007
Beiträge
2.387
Funktioniert die Maus an anderen Rechnern einwandfrei?
 

kriztiaN

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
104
@desmond.

Danke!
Ich besitze die Mx518

@eRacoon

Gute Idee, hab ich noch nicht ausprobiert.

Ich werde mal den aktuellsten Chipsatz Treiber laden. und berichte ob es geholfen hat
 
Zuletzt bearbeitet:
D

desmond.

Gast
formatiert und Windows 7 neu aufgesetzt mit allen Updates + Sp1!
Echt? Wahnsinn!

Was mir noch einfiele:
In der Liste der angezeigten „Energieoptionen“ navigieren Sie nun zum Zweig „USB-Einstellungen – Einstellungen für selektives USB-Energiesparen“ und setzen die Option „Auf Akku“ auf „Deaktiviert“.

Aber eventuell konnte es auch ein Kabelbruch oder Kontaktprobleme. Ideal auch eRacoon´s Tipp befolgen.
 
Top