Global Media Tasten, neuster Logitech Treiber

Fenatics

Ensign
Dabei seit
März 2011
Beiträge
142
Hallo zusammen,

ich habe mal wieder Probleme mit meinen Media Tasten.
Ich nutze die Logitech Illuminated + neuster Logitech Treiber (6.51.8 / 5.50.98) + MPC HC x64

Nun zum Fehler: Ich habe vor geraumer Zeit mein PC neugemacht (seit dem besteht das Problem eigentlich). Vor der Neuinstallation ging alles wie gewollt, Media Tasten gingen beim Player sowohl wenn dieser im Vordergrund, als auch im Hintergrund lief.
Jetzige Situation:Wenn ich die Set Point Software aktiv habe, dann funktionieren die Media Tasten nicht, sollte der Player im Hintergrund laufen. Ist der Player aktiv im Vordergrund, dann funktioniert alles wie es soll. Beende ich die Set Point Software, dann funktionieren die Media Tasten auch, wenn der Player nicht aktiv im Vordergrund ist.

Die Software beenden möchte ich nicht, da ich dort einstellen kann, dass u.a. die Num- und Capslock-Taste in ihrer Funktion deaktiviert sind.

Hat jemand vielleicht das gleiche Problem, oder kennt auch so eine Lösung. Ich bin für jede Hilfe dankbar, da ich bei Google bis jetzt nichts Passendes gefunden habe.

Grüße, Fenatics
 

Fenatics

Ensign
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
142
Schade, hat denn niemand eine Idee? :(
 

Fenatics

Ensign
Ersteller dieses Themas
Dabei seit
März 2011
Beiträge
142
So, hab nun nach langem Suchen endlich eine Lösung gefunden (Vielleicht hat ja noch wer das Problem, daher hier die Lösung):

Quelle: http://misterslimm.wordpress.com/2007/10/28/control-media-player-classic-properly-using-logitech-setpoint/

Allerdings muss die erste Zeile
("mplayerc=wac,mplayerc.exe,MediaPlayerClassicW,xxx,xxx,xxx,xxx,xxx,xxx,xxx,0,1,Media Player Classic")
etwas angepasst werden, zumindest wenn man die 64-bit Variante vom MPC-HC nutzt. Dann muss diese wie folgt aussehen:
"mplayerc=wac,mpc-hc64.exe,MediaPlayerClassicW,xxx,xxx,xxx,xxx,xxx,xxx,xxx,0,1,Media Player Classic"
Der Rest bleibt dann identisch.
 

Warhead

Commander
Dabei seit
Apr. 2005
Beiträge
2.088
komischerweise ging das von jetzt auf gleich bei mir ebenfalls nicht mehr, auch wenn die global media keys im mpc aktiv sind. mit den änderungen gehts nun wieder, scheinbar hat da logitech beim letzten update was vermurkst. besten dank dafür!
 
Top