Goldener Pin gebrochen.

BLACK COCKS 2

Lt. Commander
Dabei seit
Jan. 2012
Beiträge
1.356
Hallo CB forum,
als ich heute mein Pc angeschaltet habe kam auf einmal kein Bild, dann hab ich mir die Graka angeschaut und bemerkt das ein halber pin und ein Ganzer Pin fehlt(PCIE).
Gestern hatte es noch einwandfrei funktioniert, könnte die Graka eventuell mein Mainboard geschadet haben.

MFG Molex
 

Ingrimmsch

Commander
Dabei seit
Sep. 2011
Beiträge
2.451
ein pin am pcie stecker abgebrochen ???

kann mir das grad nicht so wirklich vorstellen, ich denke eher, das das der normale fehlende pin ist, stell bitte ein bild ein damit wir das ganze besser beurteilen können
 

BLACK COCKS 2

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
1.356
Vorne an der kleineren seite fehlt ein ganzer, von Brandspuren ist nichts zu sehen.
 

timo82

Captain
Dabei seit
Aug. 2009
Beiträge
3.477
Der Pin ist evtl. egal. Die ersten drei gehen im PCB eh zusammen.

Welcher fehtl genau? Foto wäre top!
 

Rollensatz

Admiral
Dabei seit
Jan. 2006
Beiträge
7.453
wie soll denn da was abbrechen? Ist denn nur der goldene Lack weg, oder ist das auch das PCB weggebrochen?
 

PC-User

Cadet 4th Year
Dabei seit
Jan. 2004
Beiträge
114
Und der erste Pin vorne am kleinen ist normalerweise auch nurn halber. Hast die Karte nochmal reingesteckt und neu versucht?
 

BLACK COCKS 2

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
1.356
Hmm ein Foto wäre Top, wenn ihr mir die Adresse von AMD geben könnt ;D

Die Karte ist seit heute 9H bei Medimax.

@PC user

Ja, mehrmals probiert.

@Rollensatz

Nein das PCB ist nicht gebrochen.
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
13.501
Es muss ja nicht unbedingt die Grafikkarte sein, es könnte auch das Netzteil defekt sein oder oder oder....

Und was für eine Grafikkarte ist es denn (genaue Hersteller/Modellbezeichnung)?
 

BLACK COCKS 2

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
1.356
Saphire Hd 6450.

Netzteil kann es nicht sein, da alle Lüfter sich drehen.
Das Mainboard ist noch nicht mal 2 Wochen alt.
 
Zuletzt bearbeitet:

firexs

Admiral
Dabei seit
Nov. 2003
Beiträge
9.675
Laut deinem Eingangspost war wohl nur der Monitor aus :p

Ne im Ernst, wir sollen hier helfen und die Karte ist nicht mal in deiner Hand. Meld dich, wenn sie wieder bei dir ist und das System nicht läuft.

lg
fire
 

modiple

Lieutenant
Dabei seit
Feb. 2008
Beiträge
1.016
So ein Pin "bricht" nicht einfach im laufenden Betrieb ab. :freaky:

Wirst die Graka wohl so wieder zurückbekommen, weil alles i.O. ist, und der Fehler woanders liegt.
 

BLACK COCKS 2

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
1.356
Danke für die ganzen Antworten.
Als ich die Bios Batterie mal entfernt habe, funktionierte die On-Board Grafik auf einmal :o
Dann habe ich mir gedacht, es liegt an der Bios Batterie.
Ich habe eine Neue eingelegt, und es nochmal getestet, die On-Board Grafik funktioniert auf einmal :o
Dann bin ich zum Medimax gerannt und hab mir meine Grafikkarte abgeholt, bevor sie es zu Amd senden wollten.
Dann habe ich die Grafikkarte getestet, es lief alles einwandfrei.

Diese Bios Batterien heutzutage, dass sind alles Lügner und Kriminelle :D
 
Top