GTX 280 @ Accelero XTREME

royal_flush

Lt. Junior Grade
Dabei seit
März 2009
Beiträge
283
Moin Moin

ich hab eine GTX 280 @ Accelero XTREME:

Core 756
Shader 1512
GDDR3 1269


GPU Temp ist überhaupt kein problem, aber ist es normal das die SpaWas 110° Grad warm werden?

Furmark:

Stabilitäts Test, 1600x1200, Extreme Hitze Modus, 16x MSAA
 

royal_flush

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
283

<<=Mo=>>

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.494
Das ist eben die Schwäche von Accelero Extreme usw...
Die Spannungswandler werden meist leicht schlechter gekühlt als mit dem Standardkühler.
Zudem neigt man dank den sehr guten GPU Temps dazu, die Lüftergeschwindigkeit zu verringern, was den SpWas gar nicht gefällt.
Hier gilt also:
Lüftergeschwindigkeit unter Last hoch lassen.
Solange die Karte dann stabil und fehlerfrei läuft ist alles in Ordnung.

MfG Mo
 

göschle

Captain
Dabei seit
Apr. 2004
Beiträge
3.301
Die Temps. der Spawa's dürften auf Dauer zum Problem werden - Sommer...
Auf die Schwäche des Acc wurde bereits hingewiesen und dies ist auch der Hauptgrund, weshalb bei meiner GTX der Referenzkühler drauf geblieben ist. Versuch' mal, wie schon gesagt, die Lüfter hoch zu regeln und vergleich die Werte nochmal.
 

digitalangel18

Vice Admiral
Dabei seit
Mai 2005
Beiträge
6.369
Das Kühlblech für die SpaWas ist leider sehr knapp dimensioniert, dieses Problem hat aber nicht nur der Accelero. Mir bis heute absolut unverständlich, genauso wie die fehlende Verschraubungsmöglichkeit. Mit deinen 110° auf ner GTX280 stehst du sogar noch gut da.

Es bringt ein paar Grad wenn du einen zusätzlichen Gehäuselüfter in der Nähe der Karte anbringst, der auf die SpaWas bläst.
Auf dem Kühlblech kann man auch noch 2-3 kleine Kühlkörper anbringen (z.B. die Zalman VRam Kühler) um dessen Oberfläche und damit Kühlleistung zu vergößern. Was auch deutlich hilft ist die GPU Spannung (falls möglich) abzusenken, viele Karten haben da selbst bei erhötem Takt Potenzial nach unten.

Oder einen Alternativkühler basteln, was sich bei den 260/280ern aufgrund der wirren Anordnung der SpaWas leider als recht umständlich erweist...

Ich habe den Teil des Referenzkühlers, der für die SpaWas zuständig ist, abgesägt und statt dem Accelero Kühlblech wieder auf der Karte befestigt. Der kühlt ein paar Grad besser. Hat ausserdem den massiven Vorteil, das man ihn verschrauben kann. SpaWas bleiben damit auf meiner 260er auch bei leiser Casebelüftung im furmark noch unter 100°, und beim Zocken sowieso deutlich kühler :) Ausserdem muss man keinen Schiss haben, das dieses aufgeklebte Kühlblech vom Accelero irgendwann abfällt.
 

Anhänge

Zuletzt bearbeitet:

Stunrise

Captain
Dabei seit
Feb. 2008
Beiträge
3.201
Ich kann nur bestätigen, dass Untervolten praktisch immer möglich ist. Meine XFX GTX-280 XT (640/1400/1200) ist von 1,18 auf 1,06v untervolted und dabei sind die Taktraten mit 660/1375/1200 sogar recht deutilch über der Referenz. Und diese Zusammenstellung ist 100% stabil, sowohl in ATITools, Furmark, 3DMark und auch eine Woche lang in Spielen (u.a. Age of Conan, The last Remnant).
Ich habe aber nicht wegen der Temperatur, sondern wegen der Lautstärke untervolted....
Insbesondere die Spannungswandler sind nach einer Spannungssenkung deutlich kühler, vielleicht ist das ja für dich eine Option. Allerdings geht natürlich dabei einiges an OC-Potential verloren, mit 1,18v konnte ich stabile Taktraten von 700/1425/1275 nutzen... Aber bei 95°C und 100% Lüfter

Der einzige Grund warum ich diesen lauten Referenzkühler noch nicht durch den ACC getauscht habe, ist die VRM (=Spannungswandler) Kühlung, diese ist dort völlig unzureichend.
 

royal_flush

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
283
ich hab mal ein 80mm lüfter davor gemacht (1000 rpm), hat eigentlich nix gebracht.


wie könnte ich sonst noch machen?
 

göschle

Captain
Dabei seit
Apr. 2004
Beiträge
3.301
@ royal flush

Ich würde ganz einfach mal die GPU/Shader/Vram - Taktraten auf die Default Werte einer Referenz GTX280
absenken und dann einfach nochmal testen. Das Untervolten ist natürlich auch eine Möglichkeit, wie sich's
dann mit den Taktraten verhält, wirst du halt ausprobieren müssen.
 

royal_flush

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
283
Ich versuchs mal, bringt es evtl was kleine Bohrungen ins Blech zu machen (2mm)?
 

Paddii

Lt. Commander
Dabei seit
Okt. 2008
Beiträge
1.081
Also meine Karte wird mit dem Accelero in Crysis auch um die 100° heiß. Im Furmark werden es dann aber schonmal 120-130° (ist aber unrealistisch).

Habe es bei mir so eingestellt, das die Lüfter hochregeln sobald der Kern über 50° warm wird. In Crysis ist der Lüfter dann ca. auf 1600RPM (immernoch fast nicht zu hören!) und die Spawas bleiben relativ kühl. Außerdem habe ich die Karte noch auf 1,01V mit 710MHz getaktet (VoltageFactory).

Hatte bis jetzt noch keine Probleme!
 
Top