GTX 560 beim Umstieg auf DVI deaktiviert?! o.O

dafuq

Newbie
Registriert
Aug. 2012
Beiträge
5
Moin!
Folgendes Problem:
Ich habe 2 Grafikkarten in meinem Rechner verbaut, eine passive GT520 auf dem x4 - Slot und eine GTX560OC auf dem x16 - Slot.
Als ich auf einer LAN war, ist 'n Kollege ausversehen beim Abbauen mit seinem Monitor gegen den Mini-HDMI Adapter an der 560 gestoßen und hat ihn umgebogen. Die Grafikkarte ist unbeschädigt. Jetzt habe ich mir ein HDMI -> DVI-I (Dual-Link) - Kabel geholt, sendet an der 560 jedoch kein Bild. Ruck Zuck an der 520 angeschlossen, Bild kommt, Blick auf den Geräte - Manager geworfen, 560 wird nicht angezeigt! :(
Im abgesicherten Modus hab ich schon nachgeschaut, im Bios versucht, sie zu aktivieren, Treiber runtergeworfen, neu installiert - bringt nichts.
Windows neu installiert hab ich auch schon - bringt auch nichts.
Die Lüfter an der Graka drehen, nichts ist beschädigt.
Und ja, sie sitzt richtig und fest im Slot.

Hoffe, dass mir geholfen werden kann! :D

Lars
 
Wenn die Karte nicht im Gerätemanager auftaucht ist das ein schlechtes Zeichen in Bezug auf "Karte funktioniert".
 
"graka unbeschädigt" wird aber nicht angezeigt... naja, da würd ich drauf tippen, dass die graka doch nicht ganz so "unbeschädigt" ist.

dafuq schrieb:
Die Lüfter an der Graka drehen, nichts ist beschädigt.

nur weil die lüfter drehen, kann die graka trotzdem beschädigt sein!
 
dafuq schrieb:
Die Grafikkarte ist unbeschädigt.
Wie kommst du darauf? Einen Haarriss im PCB kannst du so schon bekommen, theoretisch können sogar Lötstellen am PCI-Express-Slot reißen. Läuft die GT520 im anderen Slot?
 
Du Glückskind. Kannst dir dann gleich mit dem Geld von der Haftpflicht eine 660 kaufen.
 
LinuxMcBook schrieb:
Du Glückskind. Kannst dir dann gleich mit dem Geld von der Haftpflicht eine 660 kaufen.
Made my day :evillol:

2T: Ich würde es so machen wie die anderen gesagt haben, beide Karten raus und dann die 560 in dem anderen Slot probieren. Entweder es läuft oder es läuft nicht - und sonst ist die Grafikkarte schrottreif. Es kann schnell passieren, dass man eine Komponente unabsichtlich beschädigt und dies vlt. auch gar nicht mitbekommt. Nicht umsonst werden diese Gerätschaften als "hoch empfindlich" und in anti statischen Tüten verschickt.
 
Sithys schrieb:
Nicht umsonst werden diese Gerätschaften als "hoch empfindlich" und in anti statischen Tüten verschickt.
Die statische Aufladung hat die Grafikkarte in diesem Fall aber wohl nicht beschädigt ;)

Grundsätzlich halten die Teile schon was aus, aber beim Abbrechen eines Steckers wirken halt gewaltige Kräfte auf das meist recht lange PCB, wodurch Lötstellen bzw. Leiterbahnen des PCBs reißen können.
 
Zurück
Oben