GTX 580 zeigt nur "verschwommenes" Bild bei maximal 800 x 600

Time_Me

Captain
Dabei seit
Nov. 2006
Beiträge
3.554
Hallo,

ich hatte die Karte kürzlich im hiesigen Marktplatz als defekt erworben, laut Verkäufer sollte sie kein Bild mehr anzeigen. Nun habe ich sie bei mir angeschlossen und wider Erwarten doch eines angezeigt bekommen. Leider verschwommen / unscharf und auch bei korrekt installiertem aktuellsten Treiber nur bei maximal 800 x 600 Pixeln (die Auflösung lässt sich nicht verändern).

Für Ideen und Anregungen wie und ob der Fehler behoben werden kann, bzw. wo er überhaupt liegt bin ich dankbar. Das System in dem ich sie getestet habe ist folgendes.

Grafikkarte: Gainward Geforce GTX 580 Phantom mit 1,5 GB Speicher
Verwendete Treiber: Standard-Windows-Treiber / 320.49

CPU: i7-3770K
Board: MSI Z77-G43
Ram: 8 GB DDR3 1333
Netzteil: Coagar A450
OS: Win. 7 64 bit

mfG
 

Nitschi66

Kreisklassenmeister
Dabei seit
Nov. 2007
Beiträge
9.190
Kannst ja mal versuchen ein von dir erstelltes BIOS rauf zu Laden, denke aber selber nicht dass das funktioniert
800x600 würde ich bei fuLLHD auch als verschwommen wahrnehmen, aber mal alle anschlussmöglichkeiten ausprobiert?
 

Rollensatz

Admiral
Dabei seit
Jan. 2006
Beiträge
7.729
Wird die Karte im Gerätemanager richtig erkannt. Sind die Restlichen Auflösungen ausgegraut oder nicht vorhanden?
 

Time_Me

Captain
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
3.554
Sie wird erkannt, es steht aber so ein gelbes Warndreieck dabei. Die anderen Auflösungen sind einfach nicht vorhanden, wobei sie vorhin einmal mit 640 x 480 gestartet ist, da konnte ich dann zwischen dieser und 800 x 600 wechseln (allerdings nur bei 16 Farben). Der Displayport bringt überhaupt kein Bild, beide DVI-Ports hingegen schon.
 
Top