HD6970: Verwirrung bei Ausgängen und Ton

Mickey Mouse

Rear Admiral
Dabei seit
Aug. 2006
Beiträge
5.353
ich habe schon länger eine ATI 6970 in meinem HTPC verbaut, davor eine 4870. Aus der Zeit stammte auch noch eine Asus Xonar HDAV slim (HDMI Soundkarte), weil die 4870ja keinen HD Bitstream ausgeben konnte.
Jetzt ist die Xonar aber überflüssig und ausserdem habe "aus Versehen" ein Board verbaut, das gar keinen PCI Slot mehr hat ;)

Egal, folgende Probleme habe ich:
1) ich bekomme das (UEFI) BIOS nicht auf den (per HDMI angeschlossenen) TV und muss jedes Mal einen TFT ins WOhnzimmer schleppen :(
2) "normal" läuft der TV halt am HDMI Ausgang der GraKa (mit AVR dazwischen. Dann habe ich nachdem Windows (Win8pro) gebootet hat den Bildschirm und auch Ton. Gestern habe ich aber mal den neuen Unigine Valley Benchmark gestartet und das Bild wird schwarz! Wenn ich den TV an einen der beiden DVI Ausgänge anstecke (mit Adapter), dann habe ich wieder ein Bild, aber keinen Ton mehr. Allerdings bin ich mir nicht sicher, ob ich den richtigen Adapter erwischt habe?!?

Ehrlich gesagt habe ich wenig Lust alle Kombinationen auszuprobieren (zur Sicherheit gehört ja auch jedesmal noch ein Reboot dazu usw. usf.

Welches ist denn die "beste" Lösung einen Full-HD TV an so eine Karte mit 2*DVI, 1*HDMI und 1* (mini?) DisplayPort(?) anzuschließen? Gibt es da irgendwelche Regeln die man beachten sollte? Hat jemand mit solch eine Kombination schonmal das BIOS (Asus) auf den TV bekommen?
 

Mickey Mouse

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
5.353
diese Aussage ist definitiv FALSCH!!!
die alte 4870 hatte gar keinen HDMI Ausgang (nur 2*DVI) und da kam definitiv (mit einem DVI->HDMI Adapter) Ton raus, halt nur kein HD-Bitstream!
Mein Sat-Receiver (Dreambox 8000) hat auch "nur" einen DVI Ausgang, da kommt auch Ton raus
 

Draston

Lt. Commander
Dabei seit
Sep. 2012
Beiträge
1.154
Ja es geht, DVI kann ton ausgeben, aber nur die Anschlüsse und Kable dir neben den 24 Pin auch ein Kreuz haben und nicht nur einen Strich, überprüf das bitte mal.
 

CD

Rear Admiral
Dabei seit
Mai 2010
Beiträge
5.629
diese Aussage ist definitiv FALSCH!!!
die alte 4870 hatte gar keinen HDMI Ausgang (nur 2*DVI) und da kam definitiv (mit einem DVI->HDMI Adapter) Ton raus, halt nur kein HD-Bitstream!
Mein Sat-Receiver (Dreambox 8000) hat auch "nur" einen DVI Ausgang, da kommt auch Ton raus
Wahrscheinlich weil:

Es ist sogar möglich, durch die Verwendung nicht dafür vorgesehener Pins zusätzlich digitale Audiodaten über den DVI-I-Anschluss zu übertragen. Diese Methode wird beispielsweise bei den Dreambox-Modellen 800/8000, die keinen HDMI-, sondern nur einen DVI-Anschluss haben, angewandt. Diese Betriebsart wird vom DVI-Standard nicht vorgesehen und das Ergebnis ist kein DVI-konformes Signal.
Quelle

Standard ist das aber nicht. Bei der 4870 wurde diese Methode wahrscheinlich angewendet, da kein HDMI-Anschluss verbaut war.
 
Zuletzt bearbeitet:
Top