Höre mich selber in den boxen!?

eimer_MS

Commander
Dabei seit
Jan. 2009
Beiträge
2.858
Hallo ,

Ich habe folgendes problemchen, wenn ich mein headset angeschlossen habe also nur das micro und dazu die boxen anhabe, hör ich aus meinen Boxen, was ich ins micro laber!!

Wie kann ich das abstellen ? Ich habe einen Onboard Realtek soundchip auf meinem Gigabyte board und hatte soein problem noch niezur und ich hatte bisjetzt immer gigabyte boards mit realtek soundchips!

Ich weiss ned ob dies hier das richtige forum dafür ist, würde mich über eure Hilfe freuen. Danke!
 

gnomeondope

Lt. Junior Grade
Dabei seit
Mai 2003
Beiträge
405
Einfach im Soundmixer (rechts in der Taskleiste) in der Ausgabe den Pegel für das Mic auf 0 stellen oder die Mutefunktion verwenden.
 

Marcel^

Commodore
Dabei seit
März 2006
Beiträge
5.037
Falsch. Such die Option "Mikrofon überwachen" und schalte diese aus, schon ist Dein Problem gelöst.
 
Top