HP DV9345EU Probleme mit Schnellstart unter 64 Bit?

Pitt_G.

Vice Admiral
Dabei seit
Aug. 2007
Beiträge
7.109
Hallo,
nachdem es mich heissgemacht hat per Downgrade von 64 Bit Pro auf 32Bit Home, den alten Laptop mit nur 2GB auch mit HDD betreiben zu können, ging plötzlich auch der Schnellstart, vermutlich damit auch der Ruhezustand.
Bei einem Inplace Upgrade von 64 Bit W8.1 Pro auf 64 Bit W10 Pro wurde das existierende Problem damals nicht gelöst.

Ich habe noch weitere Rechner mit Asus M2N68, mit 64 Bit und ähnlichen Problemen, weswegen der Schnell Start deaktivert werden musste.

Ist da was bekannt, oder lags an Clean Install? Wobei das 8.1 Pro auch ein Clean Install war.
 

Pitt_G.

Vice Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
7.109
@RS1000 Es traten fast immer grafikfehler beim Booten auf. eventlog hab ich nicht durchgewühlt, sondern sofort den erzwungenen NotAus per Knopf gemacht
Bzw beim aus dem Suspend to Disk aufwachen gabs kurz nen Hänger und statt zu aufzuwachen gabs nen POST .
Frag mich ob derartiges nie sauber getestet war unter 64Bit, bzw der Schnellstart und 64 Bit generell auf alten Plattformen nicht sauber läuft , da im Shutdown ja sehr viel Speicherinhalt auf die Platte geschrieben werden muss, erst recht bei 64 Bit. Der Betroffenen Laptop hat aber nur 2GB.
Wobei glaub auch ein anderer PC mit w10 Home 32 Bit das gleiche Phänomen zeigt.
Den Artikel wo ein Maiboardhetsteller auf Probleme eines Board bei mehr als 4GB Speicher mit den Energeisparoptionen Hat finde ich leider nicht mehr.
 
R

RS1000

Gast
Es ist schon Notwendig FehlerLog. zu POSTEN um eine Lösung zu finden
 

Pitt_G.

Vice Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
7.109
nach was müsste ich denn Ausschau halten im Event Log.
da es auf mehreren Systemen mit unterschiedlichster Hardware auftritt, liegt wohl fast die Schlussfolgerung nahe dass hier etwas an den Vista und Windows 7 Mainboards nicht 100 Prozent passt.
Bei einem Asrock Nvidia Mainboard las ich zumindest. dass da ein Bios Update für das W8 Shutdown Behaviour implementiert wurde.
Nur jetzt beim Laptop war mit 32 Bit oder der reinstall was zu holen.
W10 soll auch nochmal ein anderes Energiesparverhalten als W8 haben, was man aber nur durch komplette Neuinstallation implementiert bekommt heisst es.
Ob da ein Inplace Upgrade wie bei den restlichen Installationen dazugehört
die Problembehandlung wusste auch nicht weiter.
 

Pitt_G.

Vice Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
7.109
Danke, ich wollte meiner Frau gestern ned auf die Nerven gehen, spiel im Moment für Ihren Geschmack zu viel an der Kiste rum.
Wenn nach dem Arztbesuch heute Abend alles ok ist bau ich die SSD mit der 64 Bit Installation nochmal rein.
 

Pitt_G.

Vice Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
7.109
@RS1000 Also ich hab mal am PC geschaut, aber es gibt einfach nix im Eventlog,
Erst fängt der im Schnellstart das Booten an, aber schon der Kringel weisst Grafikfehler auf, dann wird der Bildschirm ganz schwarz und im Hintergrund bootet Windows weiter. Die Grafikkarte erholt sich aber nicht mehr.
Ich hatte mal viel Glück dass der Bildschirm da blieb , bzw ich glaub über die Passworteingabe den Desktop triggern konnte aber brauchbar war das Windows nicht wirklich.
Beim Laptop kam noch der Fehler hinzu, dass er aufwachen wollte und dann scheinbar doch in den Post ging auf den die Grafikfehler folgten und der schwarze Bildschirm mit Boot.
Komischerweise geht der Laptop mit W10 32 Bit 2GB RAM , der Speichverbrauch ist da ca 512 MB weniger was in der Theorie auf die Platte geschrieben werden muss,aber mit SSD wars da auch ned besser-
Anderer Rechner mit W10 32 Bit mit 3GB RAM hat aber glaub auch das Problem
 
Zuletzt bearbeitet:
Top